Results 1 to 6 of 6

Thread: Taking UTC off from the time clock

  1. #1

    Default Taking UTC off from the time clock

    I'm using 12.1 KDE OpenSuse. Everything is fine but I cannot get the clock to refresh with the correct settings that I specified several times. It has UTC underneath it and it does not need to be UTC but rather local time. But in the KDE or OpenSuse configurations there is no box to tick or untick to tell it to take UTC off, or am I missing something? Anyone? Thanks.

  2. #2

    Default Re: Taking UTC off from the time clock

    Quote Originally Posted by me_im_not View Post
    I'm using 12.1 KDE OpenSuse. Everything is fine but I cannot get the clock to refresh with the correct settings that I specified several times. It has UTC underneath it and it does not need to be UTC but rather local time. But in the KDE or OpenSuse configurations there is no box to tick or untick to tell it to take UTC off, or am I missing something? Anyone? Thanks.
    NEVERMIND! I fixed my own problem. I just deleted the old widget with the wrong time and added a new one and it had the correct time. Thanks though. Maybe this will help someone else...

  3. #3
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    15,615

    Default Re: Taking UTC off from the time clock

    Nice you found it yourself because I realy do not understand your problem description
    Henk van Velden

  4. #4
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    21,610

    Default Re: Taking UTC off from the time clock

    On 2011-11-17 11:56, hcvv wrote:
    >
    > Nice you found it yourself because I realy do not understand your
    > problem description


    Me neither.

    --
    Cheers / Saludos,

    Carlos E. R.
    (from 11.4 x86_64 "Celadon" at Telcontar)

  5. #5
    Join Date
    Aug 2010
    Location
    Chicago suburbs
    Posts
    4,810
    Blog Entries
    3

    Default Re: Taking UTC off from the time clock

    Quote Originally Posted by hcvv View Post
    Nice you found it yourself because I realy do not understand your problem description
    I think this is what he is describing (but I am only guessing).

    When I hover the mouse over the panel clock in KDE, it shows UTC time as well as local time.

    It's a pretty obvious setting to turn that off. Just right click on the clock to get to the settings.

    Perhaps that only shows up for people who have their cmos clock set to UTC, or maybe that shows up for everyone.
    opensuse factory; KDE 4.13.2 (main desktop);
    opensuse 13.1, KDE 4.11.5 (laptop);

  6. #6
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    15,615

    Default Re: Taking UTC off from the time clock

    You interpretation may be correct (and at least I understand what you mean).
    Perhaps that only shows up for people who have their cmos clock set to UTC, or maybe that shows up for everyone.
    This however looks very unlikely to me. That is a system setting that is only used at shutdown and boot. (And whatever the setting is, the system allways runs in UTC). I doubt that KDE is interested in it's value.
    Henk van Velden

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •