Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: Why this frequent error message?

  1. #1

    Default Why this frequent error message?

    I'm running openSUSE 11.4 32-bit with the gnome desktop.

    I'm getting the below error message with a few applications, ie, Gamestore, either
    Yast or Software Install/Remove, and something else I can't remember:

    _IceTransSocketUNIXConnect: Cannot connect to non-local host linux-9ffh
    _IceTransSocketUNIXConnect: Cannot connect to non-local host linux-9ffh
    Qt: Session management error: Could not open network socket

    What is the significance of the error message and can I fix it?

  2. #2
    Join Date
    Jun 2008
    Location
    Earth - Denmark
    Posts
    11,210

    Default Re: Why this frequent error message?

    On 11/05/2011 03:43 AM, rderosier wrote:
    >
    > I'm running openSUSE 11.4 32-bit with the gnome desktop.
    >
    > I'm getting the below error message with a few applications, ie,
    > Gamestore, either
    > Yast or Software Install/Remove, and something else I can't remember:
    >
    > _IceTransSocketUNIXConnect: Cannot connect to non-local host
    > linux-9ffh
    > _IceTransSocketUNIXConnect: Cannot connect to non-local host
    > linux-9ffh
    > Qt: Session management error: Could not open network socket
    >
    > What is the significance of the error message and can I fix it?
    >
    >


    i do not think i can solve this for you, but i think whoever can will
    need more info to know where to begin:

    -what version of gnome?

    -have you installed software from Thunderbird or Factory repos?

    -the application(s) giving this error, are their executables on a hard
    drive on the machine you are trying to execute from? (or, on a distant
    machine accessible via a network? via what protocol? or on a USB disk?
    or running in a VM? which VM? what host?)

    -do the application(s) throw the error and then what? (app runs
    normally? app runs, but start up is very slow? the app never appears?)

    -where do you see these errors? (in a gnome pop-up? in a log file? which
    log?)

    -has this error been happening ever since 11.4 was installed, or did
    just begin one day? (if it just started: what changed?)

    -have changed your hostname or any other networking settings not long
    before these symptoms first appeared? (what was you old hostname?)

    -what is the output of the following command executed from the command
    line?
    Code:
    hostname
    --
    DD
    http://tinyurl.com/DD-Caveat
    openSUSE®, the "German Automobiles" of operating systems

  3. #3

    Default Re: Why this frequent error message?

    >-what version of gnome?

    2-32-1

    >-have you installed software from Thunderbird or Factory repos?

    I've only added the following repos:
    packman
    nVidia Graphic Drivers
    openSUSE BuildService - Games

    >-the application(s) giving this error, are their executables on a hard
    >drive on the machine you are trying to execute from? (or, on a distant
    >machine accessible via a network? via what protocol? or on a USB disk?
    >or running in a VM? which VM? what host?)

    My entire Linux setup is on an internal 320GB drive.

    >-do the application(s) throw the error and then what? (app runs
    >normally? app runs, but start up is very slow? the app never appears?)

    Yast, Install/Remove Software, and Gamestore all run fine (as far as I can tell).

    >-where do you see these errors? (in a gnome pop-up? in a log file? which
    >log?)

    Yast and Install/Remove Software finish and then a gnome pop-up appears with
    the first two lines of the error message.

    Gamestore immediately displays all three lines of the error message in the
    gnome-terminal in which it is invoked and then runs fine.

    >-has this error been happening ever since 11.4 was installed, or did
    >just begin one day? (if it just started: what changed?)

    I've installed 11.4 several times (for various reasons). When done by itself,
    I do not recall seeing this error. Only after adding the packman repo do I
    recall this error occurring when running Yast and Install/Remove Software.
    I've only started using Gamestore recently.

    >-have changed your hostname or any other networking settings not long
    >before these symptoms first appeared? (what was you old hostname?)

    No.

    >-what is the output of the following command executed from the command
    >line?

    Code:
    hostname
    ip68-229-32-183

  4. #4
    Join Date
    Jun 2008
    Location
    Earth - Denmark
    Posts
    11,210

    Default Re: Why this frequent error message?

    On 11/05/2011 09:26 PM, rderosier wrote:
    > hostname
    > ip68-229-32-183
    >


    woops....that looks strange to me...i would have expected (based on your
    post) an output more like: linux-9ffh.site

    sorry, i don't know if that is connected to this problem or
    not--hopefully a NETWORK GURU will see this and throw in some good
    info...let me suggest you do two things (for the hoped soon to arrive
    real guru):

    1. include networking info like: whether you using network manager or
    something else, more details on how connected to net (wireless, wired,
    dialup modem, broadband, etc)....and, other networking stuff will be in
    the following:

    2. please show us the terminal input/output from

    Code:
    zypper lr -d
    ip addr
    ip route
    cat /etc/resolv.conf
    /sbin/ifconfig -a
    netstat -rn
    grep hosts /etc/nsswitch.conf
    cat /etc/host.conf
    copy and paste the input/output back to this thread using the
    instructions here: http://goo.gl/i3wnr

    --
    DD
    http://tinyurl.com/DD-Caveat
    openSUSE®, the "German Automobiles" of operating systems

  5. #5
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    20,334

    Default Re: Why this frequent error message?

    On 2011-11-06 08:08, DenverD wrote:
    > On 11/05/2011 09:26 PM, rderosier wrote:
    >> hostname
    >> ip68-229-32-183
    >>

    >
    > woops....that looks strange to me...i would have expected (based on your
    > post) an output more like: linux-9ffh.site


    Wild guess: dhcp changed it. It may be his IP. But part of the system think
    it is linux-9ffh.

    --
    Cheers / Saludos,

    Carlos E. R.
    (from 11.4 x86_64 "Celadon" at Telcontar)

  6. #6

    Default Re: Why this frequent error message?

    > 1. include networking info like: whether you using network manager or
    > something else, more details on how connected to net (wireless, wired,
    > dialup modem, broadband, etc)....and, other networking stuff will be in
    > the following:

    I'm on a home computer using ethernet and a cable modem.

    > 2. please show us the terminal input/output from

    Code:
    zypper lr -d
    #  | Alias                            | Name                             | Enabled | Refresh | Priority | Type   | URI                                                                     | Service
    ---+----------------------------------+----------------------------------+---------+---------+----------+--------+-------------------------------------------------------------------------+--------
     1 | Packman-Essentials               | Packman-Essentials               | Yes     | Yes     |   99     | rpm-md | http://ftp.gwdg.de/pub/linux/misc/packman/suse/openSUSE_11.4/Essentials |        
     2 | Updates-for-openSUSE-11.4-11.4-0 | Updates for openSUSE 11.4 11.4-0 | Yes     | Yes     |   99     | rpm-md | http://download.opensuse.org/update/11.4/                               |        
     3 | download.nvidia.com-opensuse     | nVidia Graphics Drivers          | Yes     | Yes     |   99     | rpm-md | ftp://download.nvidia.com/opensuse/11.4/                                |        
     4 | download.opensuse.org-games      | openSUSE BuildService - Games    | Yes     | Yes     |   99     | rpm-md | http://download.opensuse.org/repositories/games/openSUSE_11.4/          |        
     5 | openSUSE-11.4-11.4-0             | openSUSE-11.4-11.4-0             | Yes     | No      |   99     | yast2  | cd:///?devices=/dev/disk/by-id/ata-PIONEER_DVD-RW_DVR-112D,/dev/sr0     |        
     6 | repo-debug                       | openSUSE-11.4-Debug              | No      | Yes     |   99     | NONE   | http://download.opensuse.org/debug/distribution/11.4/repo/oss/          |        
     7 | repo-debug-update                | openSUSE-11.4-Update-Debug       | No      | Yes     |   99     | NONE   | http://download.opensuse.org/debug/update/11.4/                         |        
     8 | repo-non-oss                     | openSUSE-11.4-Non-Oss            | Yes     | Yes     |   99     | yast2  | http://download.opensuse.org/distribution/11.4/repo/non-oss/            |        
     9 | repo-oss                         | openSUSE-11.4-Oss                | Yes     | Yes     |   99     | yast2  | http://download.opensuse.org/distribution/11.4/repo/oss/                |        
    10 | repo-source                      | openSUSE-11.4-Source             | No      | Yes     |   99     | NONE   | http://download.opensuse.org/source/distribution/11.4/repo/oss/         |        
    
    ip addr
    1: lo: <LOOPBACK,UP,LOWER_UP> mtu 16436 qdisc noqueue state UNKNOWN 
        link/loopback 00:00:00:00:00:00 brd 00:00:00:00:00:00
        inet 127.0.0.1/8 brd 127.255.255.255 scope host lo
        inet 127.0.0.2/8 brd 127.255.255.255 scope host secondary lo
        inet6 ::1/128 scope host 
           valid_lft forever preferred_lft forever
    2: eth0: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc pfifo_fast state UP qlen 1000
        link/ether 00:1d:4f:4a:62:94 brd ff:ff:ff:ff:ff:ff
        inet 68.229.32.183/24 brd 68.229.32.255 scope global eth0
        inet6 fe80::21d:4fff:fe4a:6294/64 scope link 
           valid_lft forever preferred_lft forever
    3: eth1: <BROADCAST,MULTICAST> mtu 1500 qdisc noop state DOWN qlen 1000
        link/ether 00:1d:4f:4a:62:95 brd ff:ff:ff:ff:ff:ff
    
    ip route
    68.229.32.0/24 dev eth0  proto kernel  scope link  src 68.229.32.183 
    169.254.0.0/16 dev eth0  scope link 
    127.0.0.0/8 dev lo  scope link 
    default via 68.229.32.1 dev eth0 
    
    cat /etc/resolv.conf
    ### /etc/resolv.conf file autogenerated by netconfig!
    #
    # Before you change this file manually, consider to define the
    # static DNS configuration using the following variables in the
    # /etc/sysconfig/network/config file:
    #     NETCONFIG_DNS_STATIC_SEARCHLIST
    #     NETCONFIG_DNS_STATIC_SERVERS
    #     NETCONFIG_DNS_FORWARDER
    # or disable DNS configuration updates via netconfig by setting:
    #     NETCONFIG_DNS_POLICY=''
    #
    # See also the netconfig(8) manual page and other documentation.
    #
    # Note: Manual change of this file disables netconfig too, but
    # may get lost when this file contains comments or empty lines
    # only, the netconfig settings are same with settings in this
    # file and in case of a "netconfig update -f" call.
    #
    ### Please remove (at least) this line when you modify the file!
    search lv.cox.net
    nameserver 68.105.28.12
    nameserver 68.105.29.12
    nameserver 68.105.28.11
    
    /sbin/ifconfig -a
    eth0      Link encap:Ethernet  HWaddr 00:1D:4F:4A:62:94  
              inet addr:68.229.32.183  Bcast:68.229.32.255  Mask:255.255.255.0
              inet6 addr: fe80::21d:4fff:fe4a:6294/64 Scope:Link
              UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
              RX packets:5683 errors:0 dropped:0 overruns:0 frame:0
              TX packets:772 errors:0 dropped:0 overruns:0 carrier:0
              collisions:0 txqueuelen:1000 
              RX bytes:832591 (813.0 Kb)  TX bytes:148627 (145.1 Kb)
              Interrupt:18 Memory:93c20000-93c40000 
    
    eth1      Link encap:Ethernet  HWaddr 00:1D:4F:4A:62:95  
              BROADCAST MULTICAST  MTU:1500  Metric:1
              RX packets:0 errors:0 dropped:0 overruns:0 frame:0
              TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
              collisions:0 txqueuelen:1000 
              RX bytes:0 (0.0 b)  TX bytes:0 (0.0 b)
              Interrupt:19 Memory:93c00000-93c20000 
    
    lo        Link encap:Local Loopback  
              inet addr:127.0.0.1  Mask:255.0.0.0
              inet6 addr: ::1/128 Scope:Host
              UP LOOPBACK RUNNING  MTU:16436  Metric:1
              RX packets:28 errors:0 dropped:0 overruns:0 frame:0
              TX packets:28 errors:0 dropped:0 overruns:0 carrier:0
              collisions:0 txqueuelen:0 
              RX bytes:4914 (4.7 Kb)  TX bytes:4914 (4.7 Kb)
    
    netstat -rn
    Kernel IP routing table
    Destination     Gateway         Genmask         Flags   MSS Window  irtt Iface
    68.229.32.0     0.0.0.0         255.255.255.0   U         0 0          0 eth0
    169.254.0.0     0.0.0.0         255.255.0.0     U         0 0          0 eth0
    127.0.0.0       0.0.0.0         255.0.0.0       U         0 0          0 lo
    0.0.0.0         68.229.32.1     0.0.0.0         UG        0 0          0 eth0
    
    grep hosts /etc/nsswitch.conf
    hosts:      files mdns4_minimal [NOTFOUND=return] dns
    
    cat /etc/host.conf
    #
    # /etc/host.conf - resolver configuration file
    #
    # Please read the manual page host.conf(5) for more information.
    #
    #
    # The following option is only used by binaries linked against
    # libc4 or libc5. This line should be in sync with the "hosts"
    # option in /etc/nsswitch.conf.
    #
    order hosts, bind
    #
    # The following options are used by the resolver library:
    #
    multi on

  7. #7
    Join Date
    Jun 2008
    Location
    Earth - Denmark
    Posts
    11,210

    Default Re: Why this frequent error message?

    On 11/07/2011 10:26 AM, rderosier wrote:

    zypper lr -d
    # | Alias | Name
    | Enabled | Refresh | Priority | Type | URI
    | Service

    ---+----------------------------------+----------------------------------+---------+---------+----------+--------+-------------------------------------------------------------------------+--------
    1 | Packman-Essentials | Packman-Essentials
    | Yes | Yes | 99 | rpm-md |
    http://ftp.gwdg.de/pub/linux/misc/pa...1.4/Essentials |
    2 | Updates-for-openSUSE-11.4-11.4-0 | Updates for openSUSE 11.4
    11.4-0 | Yes | Yes | 99 | rpm-md |
    http://download.opensuse.org/update/11.4/ |
    3 | download.nvidia.com-opensuse | nVidia Graphics Drivers
    | Yes | Yes | 99 | rpm-md |
    ftp://download.nvidia.com/opensuse/11.4/ |
    4 | download.opensuse.org-games | openSUSE BuildService - Games
    | Yes | Yes | 99 | rpm-md |
    http://download.opensuse.org/reposit...openSUSE_11.4/ |
    5 | openSUSE-11.4-11.4-0 | openSUSE-11.4-11.4-0
    | Yes | No | 99 | yast2 |
    cd:///?devices=/dev/disk/by-id/ata-PIONEER_DVD-RW_DVR-112D,/dev/sr0 |
    6 | repo-debug | openSUSE-11.4-Debug
    | No | Yes | 99 | NONE |
    http://download.opensuse.org/debug/d...11.4/repo/oss/ |
    7 | repo-debug-update | openSUSE-11.4-Update-Debug
    | No | Yes | 99 | NONE |
    http://download.opensuse.org/debug/update/11.4/ |
    8 | repo-non-oss | openSUSE-11.4-Non-Oss
    | Yes | Yes | 99 | yast2 |
    http://download.opensuse.org/distrib.../repo/non-oss/ |
    9 | repo-oss | openSUSE-11.4-Oss
    | Yes | Yes | 99 | yast2 |
    http://download.opensuse.org/distrib...11.4/repo/oss/ |
    10 | repo-source | openSUSE-11.4-Source
    | No | Yes | 99 | NONE |
    http://download.opensuse.org/source/...11.4/repo/oss/ |

    ok, let me suggest you try this and see if might solve your error
    messages....i might not, but do not believe it will cause any
    harm...but, since it might, i ask you to read the caveat in my sig, then:

    working from having read and understood the paragraph beginning with
    "IMPORTANT!" in the posting at http://tinyurl.com/33qc9vu (and, i might
    note that there are other important paragraphs in that posting, that
    thread and that made to be helpful forum)...paragraph boils down to
    unless you have good reason to do otherwise, until you can fix all your
    own problems ;-) it is best to keep only four enabled repos (oss,
    non-oss, update and packman)...

    so i suggest from the list above you disable and stop refreshing of the
    following:

    3. nVidia Graphics Drivers
    4. openSUSE BuildService - Games

    you can, of course add them back in if a game comes to your attention,
    or if you hear that is a new nvidia driver you wanna _try_ after taking
    all steps necessary to back level to your present driver..


    and, stop refreshing (and leave disabled) these:

    6. openSUSE-11.4-Debug
    7. openSUSE-11.4-Update-Debug
    10. openSUSE-11.4-Source

    and, disable and leave not refreshing:

    5. openSUSE-11.4-11.4-0 doing this will cause YaST to stop asking for
    the CD to be loaded


    and, stop these from refreshing (since they are static, they will never
    change and refreshing just kills time and cpu cycles needlessly:

    8. repo-non-oss
    9. repo-oss

    and, delete this one:

    1. Packman-Essentials, because that is the wrong packman to have
    enabled, there is another which you should *ADD*, enable and set to
    refresh...it should look like:

    Packman Repository http://packman.inode.at/suse/openSUSE_11.4/

    you should end up with four repos enabled (oss, non-oss, update and
    packman [NOT Update-Debug nor Packman-Essentials], and only two
    refreshing, packman and update...


    then, with those set 'correctly' for a nice stable system, use zypper to
    clean out whatever _might_ have come in to cause the errors you are
    seeing.....in a terminal issue these commands, one at a time and wait
    for each to complete

    Code:
    su -         <don't overlook the "-"    and give root's pass when asked
    zypper clean -a
    zypper ref
    zypper dup
    if any of those gives an error, copy paste it back to here (there should
    be none, and i wouldn't expect any)

    if they run without error then do the following to move back to the
    normal user:
    Code:
    exit
    and, then close all your open applications and log out...(you don't have
    to completely shutdown or reboot, but you may if you wish)...all you
    need to do is just right click the desktop and select 'Leave' (well,
    that works for KDE, i don't know about gnome) then in the next popup
    select "End Session" or (similar in gnome)...

    then log back in and do whatever you wanna do and see if those errors
    are gone...(hope so)...

    if not we really need a network guru to stand up....

    so, let us know how it goes!!

    --
    DD
    http://tinyurl.com/DD-Caveat
    openSUSE®, the "German Automobiles" of operating systems

  8. #8
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    20,334

    Default Re: Why this frequent error message?

    On 2011-11-07 10:26, rderosier wrote:
    >
    > I'm on a home computer using ethernet and a cable modem.


    I thought so.

    >> 2. please show us the terminal input/output from

    >
    >
    > Code:
    > --------------------
    > zypper lr -d
    > # | Alias | Name | Enabled | Refresh | Priority | Type | URI | Service
    > ---+----------------------------------+----------------------------------+---------+---------+----------+--------+-------------------------------------------------------------------------+--------
    > 1 | Packman-Essentials | Packman-Essentials | Yes | Yes | 99 | rpm-md | http://ftp.gwdg.de/pub/linux/misc/pa...1.4/Essentials |


    This is fine, IMO.

    > 2 | Updates-for-openSUSE-11.4-11.4-0 | Updates for openSUSE 11.4 11.4-0 | Yes | Yes | 99 | rpm-md | http://download.opensuse.org/update/11.4/ |
    > 3 | download.nvidia.com-opensuse | nVidia Graphics Drivers | Yes | Yes | 99 | rpm-md | ftp://download.nvidia.com/opensuse/11.4/ |
    > 4 | download.opensuse.org-games | openSUSE BuildService - Games | Yes | Yes | 99 | rpm-md | http://download.opensuse.org/reposit...openSUSE_11.4/ |
    > 5 | openSUSE-11.4-11.4-0 | openSUSE-11.4-11.4-0 | Yes | No | 99 | yast2 | cd:///?devices=/dev/disk/by-id/ata-PIONEER_DVD-RW_DVR-112D,/dev/sr0 |


    Doesn't matter.

    > 6 | repo-debug | openSUSE-11.4-Debug | No | Yes | 99 | NONE | http://download.opensuse.org/debug/d...11.4/repo/oss/ |


    Do not refresh, or remove altogether.

    > 7 | repo-debug-update | openSUSE-11.4-Update-Debug | No | Yes | 99 | NONE | http://download.opensuse.org/debug/update/11.4/ |


    Same

    > 8 | repo-non-oss | openSUSE-11.4-Non-Oss | Yes | Yes | 99 | yast2 | http://download.opensuse.org/distrib.../repo/non-oss/ |
    > 9 | repo-oss | openSUSE-11.4-Oss | Yes | Yes | 99 | yast2 | http://download.opensuse.org/distrib...11.4/repo/oss/ |


    Ok. Refresh or not doesn't matter, the system is clever to know there are
    no modifications and doesn't download the metadata again. Setting to not
    refresh doesn't do harm, but I don't bother.

    > 10 | repo-source | openSUSE-11.4-Source | No | Yes | 99 | NONE | http://download.opensuse.org/source/...11.4/repo/oss/ |


    Do not refresh, or remove altogether.


    IMO, your repo list is not the source of your problem.


    > ip addr
    > 2: eth0: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc pfifo_fast state UP qlen 1000
    > link/ether 00:1d:4f:4a:62:94 brd ff:ff:ff:ff:ff:ff
    > inet 68.229.32.183/24 brd 68.229.32.255 scope global eth0


    Compare that IP with your hostname, it matches. You should have changed
    that name and numbers before posting it here. Probably doesn't matter, but
    privacy is a good thing.


    I still think the problem is what I said yesterday.

    There is a setting in Yast network setting, when using dhcpd or automatic
    IP, to pick the name of the machine from the dhcp server and change the
    hostname. For some reason, this is not happening fully, and part of the
    configuration somewhere still has the old name. Thus the error:

    > Cannot connect to non-local host linux-9ffh


    One idea would be to change that tick box in yast, another to redefine your
    hostmane to what your ISP thinks it is. I don't like that, though. A double
    entry in the hosts file would be fine, IMO.

    --
    Cheers / Saludos,

    Carlos E. R.
    (from 11.4 x86_64 "Celadon" at Telcontar)

  9. #9
    Join Date
    Jun 2008
    Location
    Earth - Denmark
    Posts
    11,210

    Default Re: Why this frequent error message?

    On 11/07/2011 01:38 PM, Carlos E. R. wrote:
    > IMO, your repo list is not the source of your problem.
    >
    > I still think the problem is what I said yesterday.


    @rderosier, listen to him, follow his advice....(he is one of the
    networking gurus i was hoping would step in and save the day!!)

    [imo, you should still change the repos, but probably no need to run the
    zypper commands]

    --
    DD
    openSUSE®, the "German Automobiles" of operating systems

  10. #10

    Default Re: Why this frequent error message?

    [QUOTE=robin_listas;2401253]

    > ip addr
    > 2: eth0: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc pfifo_fast state UP qlen 1000
    > link/ether 00:1d:4f:4a:62:94 brd ff:ff:ff:ff:ff:ff
    > inet 68.229.32.183/24 brd 68.229.32.255 scope global eth0


    Compare that IP with your hostname, it matches. You should have changed
    that name and numbers before posting it here. Probably doesn't matter, but
    privacy is a good thing.

    When I saw DenverD's request for the output of hostname, my thought initially was not to do it
    because of privacy concerns. But, since I don't know much about what anybody is talking about
    in this thread, I thought it might mean something, so I posted it.

    I still think the problem is what I said yesterday.

    There is a setting in Yast network setting, when using dhcpd or automatic
    IP, to pick the name of the machine from the dhcp server and change the
    hostname. For some reason, this is not happening fully, and part of the
    configuration somewhere still has the old name. Thus the error:

    > Cannot connect to non-local host linux-9ffh


    I have no idea what the above means. Can I check something for you?
    I'm not sure why Yast is wanting to change my hostname.

    One idea would be to change that tick box in yast, another to redefine your
    hostmane to what your ISP thinks it is. I don't like that, though. A double
    entry in the hosts file would be fine, IMO.

    Sorry, the above paragraph means nothing to me. What do you mean by
    "change that tick box in yast"?

    Since you mentioned the hosts file, I looked at /etc/hosts and I do find this as the last line (for what it's worth):
    127.0.0.2 linux-9ffh.site linux-9ffh

    Any concerns?

    So, since DenverD asked me to do one thing and now you say most of what he wanted me to do is really
    not necessary, I'm not sure what to do. Keep in mind, I'm an end user and not a systems person, so I will
    do nothing at this point and wait for specific things to do from you (and be specific as to how to do what
    you suggest, because I probably won't know how to do it unless you guide me). Also, I'm not against
    experimenting, i.e., reinstalling 11.4 and incrementally testing things along the way, if you think that could
    help. I'm so new to Linux that I have basically nothing in my home account to lose, so that's not a problem.
    (If I do go the reinstall route, I will keep DenverD's suggestions in mind at that time!)

    Thanks

    Ron

    EDIT: I'm getting so frustrated with the quoting mechanism, since nothing seems to work the way I expect
    them to! I said reply with quotes and nothing happened, as you can see above my EDIT line. How are you
    guys quoting my responses with blue > indentations, and I'm not able to? That's why you see me manually
    inserting > before my copy/pastes of some of your responses. You guys taught me the CODE thing, now
    how about quoting peoples responses?

    Ron

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •