Just a heads-up for our NNTP users...

We had a security patch that needed to be applied to vBulletin, and it
appears that that (or the required upgrade to apply the security patch)
has caused an issue with the gateway itself.

We're looking into it and trying to fix it, but it may be a few days
before we know what it'll take to resolve the issue.

The nature of the security patch is such that we can't back it out - it
fixes a pretty serious issue and that needs to stay fixed.

We'll try to keep everyone posted as things progress. Thanks for your
patience.

Jim
--
Jim Henderson
openSUSE Forums Administrator
Forum Use Terms & Conditions at http://tinyurl.com/openSUSE-T-C