Results 1 to 3 of 3

Thread: Missing Tumbleweed Links

  1. #1
    Join Date
    Jul 2008
    Location
    Vancouver, WA, USA
    Posts
    16

    Default Missing Tumbleweed Links

    I use Firefox 7.01 as my browser. In the HowTo/FAQ forum - Advanced How/To(Read Only) sub-forum there is a thread started by swerdna "HowTo:upgrade opensuse 11.4 to Tumbleweed." In the thread there is a link leading to details about the upgrade. When I click on the link a new tab opens in Firefox but the link is never completed and the page never shows up. I have similar problems reading through the thread itself. After paging through the first four pages, when I attempt to move on to the fifth page the new tab opens but the page never shows. I don't know if it's my Firefox settings, my forum settings or what but is there something I can do so that these selected forum links are completed? I copied the link addresses that do not complete and they are identified in the thread text as:

    openSUSE Forums - swerdna howto upgrade openSUSE 11.4 to Tumbleweed

    New Users: Tumbleweed Articles and other Resources


    Some links do complete and lead to other pages in the openSUSE site. For example, today I was able to open another swerdna posting without problem. The posting is at address

    Bigpond Ultimate (Sierra 312U) Broadband Wireless in openSUSE 11.4 (+) using Knetworkmanager

    What to do?
    Steve
    Desktop #4: openSUSE 11.2(x86-64)|KDE 4.3.5|AMD Athlon 64 Processor 3500|NVidia GeForce 6150LE|3.8 GB RAM

  2. #2
    Join Date
    Jul 2008
    Location
    Vancouver, WA, USA
    Posts
    16

    Default Re: Missing Tumbleweed Links

    FURTHER COMMENT: When I don't log in to the forum I am able to connect to the Tumbleweed links from swerdna's thread. Unlogged, I can connect with Firefox using a new tab or using a new page. When I log in I can not connect to the link. Is this an expected behavior?


    SORRY: I HAVE NOT YET LEARNED TO EDIT MY POST.
    Steve
    Desktop #4: openSUSE 11.2(x86-64)|KDE 4.3.5|AMD Athlon 64 Processor 3500|NVidia GeForce 6150LE|3.8 GB RAM

  3. #3
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    15,861

    Default Re: Missing Tumbleweed Links

    You can not edit your posts after about 10 mins. This is to make you able to correct typos you see after posting. When you want to make additions/corrections, you make a new post (like you did here). Else the sequence of a thread could present utterly nonsense to a reader coming later.
    Henk van Velden

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •