Results 1 to 7 of 7

Thread: Problem with pop-up text preview and seamonkey

  1. #1
    Join Date
    Jan 2009
    Location
    Switzerland
    Posts
    1,556

    Default Problem with pop-up text preview and seamonkey

    openSUSE 11.3 with Seamonkey 2.0.14.

    When I move the mouse pointer within a list of threads small pop-up windows with a blue background appear, showing a preview of the beginning of the text within the respective post.

    Whenever I scroll the page with the mouse wheel when any blue pop-up is on the pop-up disappears, but the former contents below it are not restored, leaving just a grey footprint of the pop-up.

    FF does not show this problem nor does Opera.
    Technology is 'stuff that doesn't work yet.' -- Bran Ferren

  2. #2
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    16,048

    Default Re: Problem with pop-up text preview and seamonkey

    I would say then that this is a a Seamonkey problem, not a Forums software problem. Try Konqueror for the next test.
    Henk van Velden

  3. #3
    Join Date
    Jan 2009
    Location
    Switzerland
    Posts
    1,556

    Default Re: Problem with pop-up text preview and seamonkey

    Try Konqueror for the next test.
    Konqueror does not show the problem. Epiphany works fine too, but behaves different. The blue window stays when scrolling and changes to the next one when the mouse pointer reaches the next post.
    Technology is 'stuff that doesn't work yet.' -- Bran Ferren

  4. #4
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    16,048

    Default Re: Problem with pop-up text preview and seamonkey

    To me it means that different browsers act different on this feature. Some maybe not following the standard as intended (browsers have some leeway how to implememt things). But as you post this in Forums Feedback > Forums Comments/Suggestions, I guess you think it is a bug in the forums software.

    But as the majority of browsers you tried behave more or less as you expected, a post in the Seamonky forums looks more promising to me.
    Henk van Velden

  5. #5
    Join Date
    Jan 2009
    Location
    Switzerland
    Posts
    1,556

    Default Re: Problem with pop-up text preview and seamonkey

    I guess you think it is a bug in the forums software.
    In fact I did not guess anything except that the problem could already be known because I am not the only one using seamonkey.

    In the meantime I found that seamonkey shows the same phenomenon on other websites too. This makes it probable that there is nothing wrong with the HTML coding of the openSUSE forums. All the better.
    Technology is 'stuff that doesn't work yet.' -- Bran Ferren

  6. #6
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    16,048

    Default Re: Problem with pop-up text preview and seamonkey

    That settles it for the moment. Hope you find a solution/patch somewhere in the Seamonky world.
    Henk van Velden

  7. #7
    Join Date
    Jan 2009
    Location
    Switzerland
    Posts
    1,556

    Default Re: Problem with pop-up text preview and seamonkey

    The problem described in this thread has gone away. How and why? I have not the slightest idea. Could be one of the updates.
    Technology is 'stuff that doesn't work yet.' -- Bran Ferren

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •