Results 1 to 3 of 3

Thread: Downgrade de libtool

  1. #1

    Default Downgrade de libtool

    Salut,

    J'essaye de compiler un plugin pour pidgin (netsoul) mais ma version de libtool est trop recente.
    Comme je vais pas modifier les sources du plugin moi meme (je sais pas me servir de libtool) je voudrais downgrader le paquet libtool depuis 2.2.6b, revision 1.3018 vers la 2.2.6b, revision 1.3017.


    L'erreur est
    libtool: Version mismatch error. This is libtool 2.2.6b, revision 1.3018,
    libtool: but the definition of this LT_INIT comes from revision 1.3017.
    libtool: You should recreate aclocal.m4 with macros from revision 1.3018
    libtool: of libtool 2.2.6b and run autoconf again.
    Merci

  2. #2

    Default Re: Downgrade de libtool

    Quote Originally Posted by Ulrar View Post
    libtool: Version mismatch error. This is libtool 2.2.6b, revision 1.3018,
    libtool: but the definition of this LT_INIT comes from revision 1.3017.
    libtool: You should recreate aclocal.m4 with macros from revision 1.3018
    libtool: of libtool 2.2.6b and run autoconf again.
    Ne touche pas à ta version de libtool!
    Pas sûr... Essaye:
    Code:
    aclocal
    autoconf
    dans le répertoire où tu as extrait les sources avant de lancer ~/.configure.

    Ou peut-être:
    Code:
    aclocal
    autoheader
    autoconf
    automake -a
    Si ça ne suffit pas, pose la question dans le forum anglais 'Programming/Scripting' .

  3. #3

    Default Re: Downgrade de libtool

    ca a fonctionne, merci !

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •