Results 1 to 7 of 7

Thread: KDE instead of GNOME

  1. #1

    Default KDE instead of GNOME

    I am running Open Suse 11.4 and when I installed it GNOME became the Desktop, how can I change it so that I can use KDE and see if I would rather use it instead of GNOME, and is it possible to choose what Desktop to use during the boot process?

  2. #2
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    14,023
    Blog Entries
    12

    Default Re: KDE instead of GNOME

    Start Yast - Software Manager
    Select View - Patterns
    Select KDE desktop for install.

    Now, in the login screen, visible when you logout , on the lower left, there's Session, pick KDE Plasma Workspace from there, login and you're in KDE

    Have fun.
    - Athlon X6 3.6 GHz, 16 GB DDR3, 30 GB SSD, 3 TB of disks, GT540, openSUSE 12.2 x86_64 + KDE 4.10 + GNOME 3
    - ASUS A73SD, Intel + GT610M Optimus, 6 GB, 120 GB SSD, openSUSE Tumbleweed

    Anything that can go wrong.... will teach us

    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  3. #3
    Join Date
    Aug 2010
    Location
    Chicago suburbs
    Posts
    4,808
    Blog Entries
    3

    Default Re: KDE instead of GNOME

    If you have not already installed KDE, then you first need to do that. In Yast, software management, look for "patterns". With that selected, you should be able to select KDE to install.

    I went through that last summer, with 11.3. I had been using gnome for several years. I installed gnome, KDE and XFCE, and tried them all. I settled on KDE.

    As Knurpht indicated, you can choose which to use on the login screen. If you have auto-login setup, then logout to get the login screen. It should default to using whatever you last used. So if you try KDE, then the next login will automatically be to KDE unless you select a different desktop on the login screen.
    opensuse factory; KDE 4.13.2 (main desktop);
    opensuse 13.1, KDE 4.11.5 (laptop);

  4. #4

    Default Re: KDE instead of GNOME

    Did what was suggested, but when I restart it goes auto to GNOME, and if I use the "logout" it doesn't give any options for changing desktops....when I look at
    "perferred Applications" in control panel to see what systems are installed it shows 'gnome" "x-terminal" "konsole" and custom.....what do I need to do to get it to let me go to login instead of auto login?
    terrible to be a old person trying to learn something new, but you all really are helpful, so thanks very much in advance.

  5. #5
    Join Date
    Aug 2010
    Location
    Chicago suburbs
    Posts
    4,808
    Blog Entries
    3

    Default Re: KDE instead of GNOME

    I'm using KDM, where it is easy to see how to switch desktops. You might be using GDM as display manager.

    I do have Gnome 3 on a test system, and that uses GDM. There's an obscure button toward the left bottom of the screen. I vaguely recall that it might be labeled "Other" - I'll remember to check when I next boot that partition. If I use that, I can choose desktops. On my Gnome 3 system, that's only a choice between gnome, icewm and a failsafe session (if I recall correctly). If you have installed KDE, there should be a choice for that also.
    opensuse factory; KDE 4.13.2 (main desktop);
    opensuse 13.1, KDE 4.11.5 (laptop);

  6. #6

    Default Re: KDE instead of GNOME

    Changed to KDM display manager, all working as advertised.....that you all so much for your guidance and assistance......problem solved

  7. #7
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,990
    Blog Entries
    16

    Default Re: KDE instead of GNOME

    My openSUSE 13.1 KDE Box
    My Articles
    Was I any help? If yes: Click the star below

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •