Results 1 to 5 of 5

Thread: vBulletin not "trimming" nntp sigs

  1. #1
    Join Date
    Jun 2008
    Location
    Earth - Denmark
    Posts
    11,210

    Default vBulletin not "trimming" nntp sigs

    vBulletin is not automatically trimming out nntp sigs when the web
    users elects to reply by quoting a previous post..

    for example see:
    http://forums.opensuse.org/english/o...ml#post2287254
    where you can see my entire sig..

    its no problem to me, but it seems inconsistent to not trim after the
    'standardized' sig follows format "--[space]"

    --
    DenverD
    CAVEAT: http://is.gd/bpoMD
    [NNTP posted w/openSUSE 11.3, KDE4.5.5, Thunderbird3.0.11, nVidia
    173.14.28 3D, Athlon 64 3000+]
    "It is far easier to read, understand and follow the instructions than
    to undo the problems caused by not." DD 23 Jan 11

  2. #2
    Join Date
    Jul 2008
    Location
    Bellevue, WA
    Posts
    14,114

    Default Re: vBulletin not "trimming" nntp sigs

    On Mon, 07 Feb 2011 14:32:40 +0000, DenverD wrote:

    > vBulletin is not automatically trimming out nntp sigs when the web users
    > elects to reply by quoting a previous post..
    >
    > for example see:
    > http://forums.opensuse.org/english/o...y-fun/general-

    chit-chat/440958-opensuse-counter-facebook.html#post2287254
    > where you can see my entire sig..
    >
    > its no problem to me, but it seems inconsistent to not trim after the
    > 'standardized' sig follows format "--[space]"


    Thanks for the report, we'll put it on the list of things to investigate
    when the NNTP gateway functionality is being reviewed. This will
    probably not be high on the list of priorities, but I'll make sure it's
    on that list.

    Jim

    --
    Jim Henderson
    openSUSE Forums Administrator
    Forum Use Terms & Conditions at http://tinyurl.com/openSUSE-T-C

  3. #3
    Join Date
    Jun 2008
    Location
    Earth - Denmark
    Posts
    11,210

    Default Re: vBulletin not "trimming" nntp sigs

    On 02/07/2011 06:53 PM, Jim Henderson wrote:
    > we'll put it on the list of things to investigate when the NNTP gateway functionality is being reviewed


    no, maybe i was not clear--it is not a gateway function (i don't
    think), instead it is the web side that is not trimming sigs
    consistently..

    that is: a web user clicks "reply with quote" (or whatever it says,
    i'm not now looking) to an nntp posting and VB picks up and quotes
    *everything* in the post, including the sig....

    however, if that same web user clicks to quote/reply to a web posted
    note, then VB excludes the sig..

    --
    DenverD
    CAVEAT: http://is.gd/bpoMD
    [NNTP posted w/openSUSE 11.3, KDE4.5.5, Thunderbird3.0.11, nVidia
    173.14.28 3D, Athlon 64 3000+]
    "It is far easier to read, understand and follow the instructions than
    to undo the problems caused by not." DD 23 Jan 11

  4. #4
    Join Date
    Jul 2008
    Location
    Bellevue, WA
    Posts
    14,114

    Default Re: vBulletin not "trimming" nntp sigs

    On Mon, 07 Feb 2011 18:20:46 +0000, DenverD wrote:

    > On 02/07/2011 06:53 PM, Jim Henderson wrote:
    >> we'll put it on the list of things to investigate when the NNTP gateway
    >> functionality is being reviewed

    >
    > no, maybe i was not clear--it is not a gateway function (i don't think),
    > instead it is the web side that is not trimming sigs consistently..
    >
    > that is: a web user clicks "reply with quote" (or whatever it says, i'm
    > not now looking) to an nntp posting and VB picks up and quotes
    > *everything* in the post, including the sig....
    >
    > however, if that same web user clicks to quote/reply to a web posted
    > note, then VB excludes the sig..


    Thanks for the clarification, it's probably something like vBulletin
    using "--" instead of "-- " as a delimiter or something along those lines.

    Jim
    --
    Jim Henderson
    openSUSE Forums Administrator
    Forum Use Terms & Conditions at http://tinyurl.com/openSUSE-T-C

  5. #5
    Join Date
    Jun 2008
    Location
    Earth - Denmark
    Posts
    11,210

    Default Re: vBulletin not "trimming" nntp sigs

    On 02/07/2011 07:24 PM, Jim Henderson wrote:
    > it's probably something like vBulletin
    > using "--" instead of "-- " as a delimiter or something along those lines.


    my thoughts exactly..

    --
    DenverD
    CAVEAT: http://is.gd/bpoMD
    [NNTP posted w/openSUSE 11.3, KDE4.5.5, Thunderbird3.0.11, nVidia
    173.14.28 3D, Athlon 64 3000+]
    "It is far easier to read, understand and follow the instructions than
    to undo the problems caused by not." DD 23 Jan 11

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •