Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: How to tell Konqueror and Rekonq Web Browsers not to change my font settings.

  1. #1
    Join Date
    Nov 2008
    Location
    Delhi, India
    Posts
    141

    Cool How to tell Konqueror and Rekonq Web Browsers not to change my font settings.

    Whenever I set some font settings in these two web browsers, and apply them; they revert back to other fonts. The reason for this behavior is not known to me.
    Please help me in this regard. How to set the required fonts and not allow these two browsers to change them on their own.

    Thanks in advance.

  2. #2
    Join Date
    Jun 2008
    Location
    Earth - Denmark
    Posts
    11,210

    Default Re: How to tell Konqueror and Rekonq Web Browsers not to change myfont settings.

    babloo75 wrote:
    > Whenever I set some font settings in these two web browsers, and apply
    > them; they revert back to other fonts. The reason for this behavior is
    > not known to me.


    what operating system and version are you using?
    and, what desktop environment and version ?
    did either accept the changes for a while and then stopped?

    which fonts are you talking about? the ones used for the menu items,
    or the ones used to display web site html pages?

    if you add a new user, and then log in as that user, do they keep the
    font you set?

    --
    DenverD
    CAVEAT: http://is.gd/bpoMD [posted via NNTP w/openSUSE 10.3]

    What if there were no hypothetical questions?

  3. #3
    Join Date
    Nov 2008
    Location
    Delhi, India
    Posts
    141

    Default Re: How to tell Konqueror and Rekonq Web Browsers not to change myfont settings.

    Sorry I forgot to mention. Its Suse 11.3 KDE.

    I am talking about all the fonts: the ones mentioned on menus and on html pages.
    I am new to linux and so far am unable to create a new user. Since I use my computer at home only and addition of another user may not help me.

  4. #4
    Join Date
    Jun 2008
    Location
    Earth - Denmark
    Posts
    11,210

    Default Re: How to tell Konqueror and Rekonq Web Browsers not to change myfont settings.

    babloo75 wrote:
    > Sorry I forgot to mention. Its Suse 11.3 KDE.
    >
    > I am talking about all the fonts: the ones mentioned on menus and on
    > html pages.


    menu fonts are set using the Personal Settings - Configure Desktop,
    using a path similar to (may not be exactly the same on yours, you
    didn't mention with KDE version you are using--things change very fast
    in Linux-=welcome=- and your KDE and mine are probably not the same)
    Appearance & Themes > Fonts.

    the fonts for web pages are generally set by the page themselves,
    unless you elect to override, which i believe you can do in konqueror,
    using a path similar to Settings > Configure Konqueror > Fonts

    OH! and in both those cases do not just set what you want and click
    OK...you _must_ set what you want and click "Apply"....and then ok..

    see, unlike other operating systems where you are often forced to
    shutdown an application (or even boot the system) to make a change,
    you usually do not have to do that in this more advanced system, just
    set what you want and click "Apply" and it is done, instantly..

    > I am new to linux and so far am unable to create a new user. Since I
    > use my computer at home only and addition of another user may not help
    > me.


    you can create a new user with YaST, and then log out from your
    regular user and log in as the new...and, see if the new user has the
    same problem---if not, then you KNOW it is a set up problem with your
    regular user....old trick...once you know if it is a set up problem
    (or software, if it applies to ALL users) you know where to begin
    looking for fixes....and, once you know that you can go back

    again, welcome..

    --
    DenverD
    CAVEAT: http://is.gd/bpoMD [posted via NNTP w/openSUSE 10.3]

    What if there were no hypothetical questions?

  5. #5
    Join Date
    Nov 2008
    Location
    Delhi, India
    Posts
    141

    Default Re: How to tell Konqueror and Rekonq Web Browsers not to change myfont settings.

    Open suse 11.3, KDE 4.4.4 (KDE 4.4.4) "release 3"

    I have created a new user. The fonts I wanted in the two browsers have been set by me in this new user. Now they are behaving opposite to each other. Rekonq is following my commands and stays with the settings applied and okayed by me. in contrast konqueror doesn't follow the font settings. It reverts to some other settings again (which I haven't set).
    Please guide me in this matter.
    Thanks.

  6. #6
    Join Date
    Jun 2008
    Location
    Earth - Denmark
    Posts
    11,210

    Default Re: How to tell Konqueror and Rekonq Web Browsers not to change myfont settings.

    babloo75 wrote:
    > Please guide me in this matter.


    is the behavior the same if you are logged into either the new user
    *or* the old user? or is it working differently in each user..

    try again, as both the new and old user, one user at a time:

    to set web page font in Konqueror (ReKong i have no idea): Settings >
    Configure Konqueror > Fonts > [set fonts] > Apply > OK

    to set the menu font (in ALL desktop applications): from the Main menu
    go > Personal Settings - Configure Desktop > Appearance & Themes >
    Fonts > [set fonts] > Apply > Close settings window

    --
    DenverD
    CAVEAT: http://is.gd/bpoMD [posted via NNTP w/openSUSE 10.3]

    What if there were no hypothetical questions?

  7. #7
    Join Date
    Nov 2008
    Location
    Delhi, India
    Posts
    141

    Default Re: How to tell Konqueror and Rekonq Web Browsers not to change myfont settings.

    Yes I did as explained by you. In none of the two users, these browsers follow my command.

  8. #8
    Join Date
    Jun 2008
    Location
    Earth - Denmark
    Posts
    11,210

    Default Re: How to tell Konqueror and Rekonq Web Browsers not to change myfont settings.

    babloo75 wrote:
    > Yes I did as explained by you. In none of the two users, these browsers
    > follow my command.


    here are the options i can see from here, for you:

    - accept the fonts you have now, just live with them...maybe you will
    like them better tomorrow..

    - try a different browser (konqueror is not nearly as capable or
    configurable as either Firefox or Opera, i can recommend either)

    - log a bug against each browser (one bug for each) and wait for them
    to be fixed..

    - take both browsers back and get a refund ;-)

    - wait for someone else to come along and maybe have more helpful info
    for you...(how is medical school going?)

    --
    DenverD
    CAVEAT: http://is.gd/bpoMD [posted via NNTP w/openSUSE 10.3]

    What if there were no hypothetical questions?

  9. #9
    Join Date
    Nov 2008
    Location
    Delhi, India
    Posts
    141

    Default Re: How to tell Konqueror and Rekonq Web Browsers not to change myfont settings.

    Thanks. But I kept on experimenting before I read your last post and I think I messed up all. Now all is looking very very big and disproportionate. can you suggest some good settings for the fonts.
    thanks once again.
    and medical school is fine...(not me at present.. ha ha.. just joking)

  10. #10
    Join Date
    Jun 2008
    Location
    Earth - Denmark
    Posts
    11,210

    Default Re: How to tell Konqueror and Rekonq Web Browsers not to change myfont settings.

    babloo75 wrote:
    > Now all is looking very very big and disproportionate. can you
    > suggest some good settings for the fonts.


    and, are they now STAYING the way you set them? (what did you do,
    finally find the "Accept" button?)

    and, isn't there a "Reset" button (which will set them back to the
    default)..

    and, you can always add a NEW user and write down what those new
    (un-messed up) fonts to, and . . .

    --
    DenverD
    CAVEAT: http://is.gd/bpoMD [posted via NNTP w/openSUSE 10.3]

    What if there were no hypothetical questions?

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •