Page 1 of 5 123 ... LastLast
Results 1 to 10 of 47

Thread: CODE tags

  1. #1
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    1,377

    Default CODE tags

    If there is one change I would like to see it's the addition of the "#" code button for quick reply, perhaps even labelled "CODE".
    Anything that encourages the appropriate use of code tags would have to be a good thing.
    ( I initially posted this as part of a reply to this thread I'm offended afterwards, I felt the subject may be worthy of discussion, so I started this thread. My apologies for the double post. )

  2. #2
    Join Date
    Jun 2008
    Location
    UTC+10
    Posts
    9,941
    Blog Entries
    4

    Default Re: CODE tags

    +1.0000000

  3. #3
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,989
    Blog Entries
    16

    Default Re: CODE tags

    My openSUSE 13.1 KDE Box
    My Articles
    Was I any help? If yes: Click the star below

  4. #4
    Join Date
    Jun 2008
    Location
    UTC+10
    Posts
    9,941
    Blog Entries
    4

    Default Re: CODE tags

    How does one view the full image that you've uploaded? All I get is the thumbnail and no apparent way to see the full image.

  5. #5
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,989
    Blog Entries
    16

    Default Re: CODE tags

    For me
    I just click the thumbnail

    But here you go
    http://dl.dropbox.com/u/10573557/SUS...ags-option.png
    My openSUSE 13.1 KDE Box
    My Articles
    Was I any help? If yes: Click the star below

  6. #6
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    1,377

    Default Re: CODE tags

    Hi Carl, I was thinking along the lines of making the use of CODE tags as simple and obvious as possible for the OP, It would also simplify the explanation needed when requesting the use of these tags.

  7. #7
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,989
    Blog Entries
    16

    Default Re: CODE tags

    I'm not sure I full understand what you are suggesting.

    1. A reply button that defaults to code?
    Wouldn't this be rather problematic

    It annoys me that the full editor doesn't come up and I am forced to exercise my finger even more to get where I want to be. And I raised the issue with Kim, but apparently we are stuck with this ATM
    My openSUSE 13.1 KDE Box
    My Articles
    Was I any help? If yes: Click the star below

  8. #8
    Join Date
    Jun 2008
    Location
    Auckland, NZ
    Posts
    10,113

    Default Re: CODE tags

    + 00000001

  9. #9
    Join Date
    Jun 2008
    Location
    UTC+10
    Posts
    9,941
    Blog Entries
    4

    Default Re: CODE tags

    Quote Originally Posted by caf4926 View Post
    For me
    I just click the thumbnail
    Doesn't work for me, the link is not to a HTML page, but a link to the image.

    Code:
    http://thumbnails24.imagebam.com/10933/270548109324362.jpg
    What dvhenry said, make it easy, like the quote button. I'm also having to go to Advanced too often, like above

  10. #10
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,989
    Blog Entries
    16

    Default Re: CODE tags

    @ken_yap
    If I right click the thumb and do copy image location. I get:
    Code:
    http://www.imagebam.com/image/270548109324362
    I don't see the problem, except that something is fishy at your end
    My openSUSE 13.1 KDE Box
    My Articles
    Was I any help? If yes: Click the star below

Page 1 of 5 123 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •