Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Amarok crashing

  1. #1
    Join Date
    Oct 2010
    Location
    Llanharry
    Posts
    26

    Default Amarok crashing

    I've had problems with Amarok crashing so I reinstalled. I think its the Nvidia Driver, so I read on another thread. I tried the uninstall and init 3 thing and needed gcc and a few more files that were not installed. In the end I had enough and reinstalled. Now Amarok runs. If I install the nvidia driver I have an idea that it will crash like Ayrton Senna, or maybe quicker. so is there a simple work around.

    Thank you. :-)

  2. #2
    Join Date
    Jul 2009
    Location
    Montreal, Québec
    Posts
    1,704

    Default Re : Amarok crashing

    Hi,

    Why do you think nvidia is responsible of the crash of Amarok? What is you're audio and video card? Amarok crashes because of the visualisation plug-in?

  3. #3
    Join Date
    Oct 2010
    Location
    Llanharry
    Posts
    26

    Default Re: Re : Amarok crashing

    Its what I was reading earlier OpenSUSE 11.3: Amarok crashes on startup and its all that it could be. well it could be the codecs and other things, but as some people are getting a similar thing with their Nvidia drivers I thought it just might be that. I've installed Gcc and Make so I suppose I could have another go. But I hate staring at a blank screen with no pretty pictures.

  4. #4
    Join Date
    Aug 2008
    Location
    Maryland
    Posts
    177

    Default Re: Re : Amarok crashing

    Same here, Amarok crashs on start up. Installed 11.3 i586 today. Used both openSUSE version and version from Pacman.

  5. #5
    Join Date
    Oct 2010
    Location
    Llanharry
    Posts
    26

    Default Re: Re : Amarok crashing

    I thought I’d installed something wrong.

  6. #6
    Join Date
    Oct 2010
    Location
    Llanharry
    Posts
    26

    Default Re: Amarok crashing

    Deff the graphics driver. I just installed and no amarok n

  7. #7
    Join Date
    Oct 2010
    Location
    Llanharry
    Posts
    26

    Default Re: Amarok crashing

    Just uninstalled the nvidia driver and typed init 3 and : sh NVIDIA-Linux-x86-256.53.run
    this is what i got back
    ERROR: Unable to find the kernel source tree for the currently running kernel.
    Please make sure you have installed the kernel source files for your
    kernel and that they are properly configured; on Red Hat Linux systems,
    for example, be sure you have the 'kernel-source' or 'kernel-devel' RPM
    installed. If you know the correct kernel source files are installed,
    you may specify the kernel source path with the '--kernel-source-path'
    command line option. s

    So I typed Exit.: then restartx and got back here What did I do wrong and what do I have to do to get it to run.

  8. #8
    Join Date
    Aug 2008
    Location
    Maryland
    Posts
    177

    Default Re: Amarok crashing

    If you are trying to install the Driver from Nvidia you need to install kernel source. The Nvidia.run builds a driver for the systme and needs header files for he Kernel and complier. Use Yast2 open Software, filter for patterns and select Linux Kernel Development. If you use the driver in the openSUSE Nvidia repository it has every thing you need. Since I dual installed, I have booted back into 11.1.

  9. #9
    Join Date
    Aug 2008
    Location
    Maryland
    Posts
    177

    Default Re: Amarok crashing

    Why do you think that it is the nvidia driver, did you get amarok to work when using the standard video driver?

  10. #10
    Join Date
    Oct 2010
    Location
    Llanharry
    Posts
    26

    Default Re: Amarok crashing

    Thanks bud. I will do just that Thanks again

    It works with the supplied driver but crashes when the Nvidia driver's installed. Its the only thing I installed. so it must be.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •