Results 1 to 4 of 4

Thread: $DISPLAY not set

  1. #1
    Join Date
    May 2009
    Location
    Australia
    Posts
    253

    Angry $DISPLAY not set

    Got 11.4 MS 2 working except not GUI

    Was trying to start KDE root-console ...

    Message: $DISPLAY is not set

    Where/which file do I have to edit


    thanks
    Desktop: AMD Phenom II X4, 8 GB RAM, Asus Mb, NVIDIA EN210, Raid 1, 13.1
    Media: AMD Phenom II X4, 8 GB RAM, Asus Mb, ATI, Suse 13.1
    Laptop: ASUS Intel Core2 T7300 2Ghz, 2GB RAM, NVIDIA 8400G, Suse 12.1
    Printer: Samsung CLP325, Scanner: Epson V33

  2. #2
    Join Date
    May 2009
    Location
    Australia
    Posts
    253

    Default Re: $DISPLAY not set

    When starting (in console-mode) Xorg the system
    is looking in /etc/X11/xorg.conf.d......coming up with msg:

    (EE) Failed to load module "nvidia" (module does not exist, 0)

    I am not sure what is missing. On my installed 11.3 is no reference re nvidia in /etc/X11/xorg.conf.d everyting refers to "Default" ?!?

    any idea .... Thanks Otto
    Desktop: AMD Phenom II X4, 8 GB RAM, Asus Mb, NVIDIA EN210, Raid 1, 13.1
    Media: AMD Phenom II X4, 8 GB RAM, Asus Mb, ATI, Suse 13.1
    Laptop: ASUS Intel Core2 T7300 2Ghz, 2GB RAM, NVIDIA 8400G, Suse 12.1
    Printer: Samsung CLP325, Scanner: Epson V33

  3. #3
    Join Date
    Jun 2008
    Location
    wichita
    Posts
    837

    Default Re: $DISPLAY not set

    Check out this thread:

    11.4 milestone 1 login trouble

    You probably need to install the proprietary drivers for your graphics.

  4. #4
    Join Date
    Jul 2008
    Location
    Toronto, Canada
    Posts
    1,029

    Default Re: $DISPLAY not set

    I had the same problem. Booting to init 3 and reinstalling the drivers again fixed the problem.


    Cheers!

    Romanator
    My Linux Box
    OS:
    openSUSE 13.1 64-bit - Platform Version 4.13.3
    ASUS P5Q | Intel Quad 6600 @3.02 GHz | 8GB G.SKILL RAM | Nvidia GeForce 8600 GTS

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •