Results 1 to 6 of 6

Thread: vlc does not disable screensaver

  1. #1

    Default vlc does not disable screensaver

    Hi all,

    Few weeks ago after updating vlc player from 1.0.5 to 1.1.4 (now) it stopped disabling screen saver and while watching movies (DVD or file) I have to hit a key or mouse every few minutes because the screen saver goes on.
    I had no such problem before. It happen after updating and I'd like to add that I have checked the box 'Disable screen saver' in vlc settings.

    I run on OpenSuse 11.2, KDE 4.3.5, VLC 1.1.4, kernel Linux 2.6.31.12-0.2-desktop x86_64

    best regards to all from Cyprus

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    37,187
    Blog Entries
    17

    Default Re: vlc does not disable screensaver

    You'll find you need to disable the screensaver in system settings, also all powersaving screen options, it's a minefield of settings.
    FYI: The only player I find that does work consistently is smplayer
    13.2_Laptop_Spec
    My Articles
    Was I any help? If yes: Click the star below

  3. #3

    Default Re: vlc does not disable screensaver

    Previously I did not have to change any settings in the system and I did not change anything after upgrading, so why now?
    And if it really minefield I'm not a minesweeper (I only play that game)

    Am I the only one having this trouble?

  4. #4
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    37,187
    Blog Entries
    17

    Default Re: vlc does not disable screensaver

    Am I the only one having this trouble?
    No

    It's a kde issue I think.
    When I switch to gnome I can configure it much more easily

    Don't blame me either, I'm just trying to help
    13.2_Laptop_Spec
    My Articles
    Was I any help? If yes: Click the star below

  5. #5

    Default Re: vlc does not disable screensaver

    Quote Originally Posted by caf4926 View Post
    It's a kde issue I think.
    Why do you think it's KDE?
    I had the same KDE previously and had no problems with vlc disablig screensaver.
    Problem appeared after upgrading vlc.
    (I'd like to add that beside screensaver upgraded vlc messes with alsa sound as well - but this is different subject)

    thanks for replies

    PS. How to edit my signature? I can't find it in My Profile

  6. #6
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    37,187
    Blog Entries
    17

    Default Re: vlc does not disable screensaver

    PS. How to edit my signature? I can't find it in My Profile
    You need to post a little more in the forum first before that is available to you. This is normal, it's an anti-spam measure.
    13.2_Laptop_Spec
    My Articles
    Was I any help? If yes: Click the star below

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •