Results 1 to 7 of 7

Thread: gmplayer doesn't play smoothly on 11.3

  1. #1

    Default gmplayer doesn't play smoothly on 11.3

    I just upgraded (full reinstall inc. format) from 11.1 (32bit) to 11.3 (64bit).
    Everything is working correctly except gmplayer (installed from packman).

    If I play movies using gmplayer they do not play smoothly, but the strange thing is if I play the same file with mplayer from a terminal it does play smoothly.

    If I play the file from a terminal with gmplayer no errors are reported...

    Anyone here know what this might be?

    Thanks,
    Hein

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    37,178
    Blog Entries
    17

    Default Re: gmplayer doesn't play smoothly on 11.3

    13.2_Laptop_Spec
    My Articles
    Was I any help? If yes: Click the star below

  3. #3
    Join Date
    Aug 2010
    Location
    Ann Arbor area
    Posts
    287

    Default Re: gmplayer doesn't play smoothly on 11.3

    this sounds a bit like you have compiz running " desktop effects"
    if so turn them off first
    if that dose fix it then you most likely have a built in 3d chip and not a full 3d card , or this is a laptop

  4. #4

    Default Re: gmplayer doesn't play smoothly on 11.3

    Quote Originally Posted by caf4926 View Post
    No, I just used webpin to search for mplayer and install it from there.

  5. #5

    Default Re: gmplayer doesn't play smoothly on 11.3

    Quote Originally Posted by JohnVV View Post
    this sounds a bit like you have compiz running " desktop effects"
    if so turn them off first
    if that dose fix it then you most likely have a built in 3d chip and not a full 3d card , or this is a laptop
    OK, tried it and it plays smoothly then. But why does mplayer play smoothly and gmplayer not? Gmplayer is just a wrapper fom mplayer, right?
    It is a laptop, it has a NVIDIA chipset, but I use the nouveu driver.

  6. #6
    Join Date
    Aug 2010
    Location
    Ann Arbor area
    Posts
    287

    Default Re: gmplayer doesn't play smoothly on 11.3

    Gmplayer is just a wrapper fom mplayer, right?
    yes and no

    are you running the default KDE desktop if so then gmplayer is putting a LOT of work running kde AND gnome for the GnomeMplayer

    if running the Gnome desktop them mostly just a wrapper

    on almost all laptops , except for the very high end ones, compiz AND a video put to much strain on the built in GPU seeing as it is also working with the CPU also
    the built in chip uses a lot of cpu IO calls and uses the system ram as the GPU ram
    for the web a built in chip works but you can not do too many things at the same time

    it is NOT a desktop/ workstation after all


    also that how to link posted above IS A MUST
    the codecs in the oss and non-oss ARE NOT compatible with the pacman video codecs


    they mostly work but not 100% correct
    use yast to reinstall ALL video related rpm's from pacman

    there is an option to "change vender" in the gui .

    nvidia GeForce GTS 240 , NVIDIA-Linux-x86_64-325.08.run
    --- My Celestia add on's ---
    http://celestiamotherlode.net/catalog/show_creator_details.php?creator_id=10

  7. #7
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    37,178
    Blog Entries
    17

    Default Re: gmplayer doesn't play smoothly on 11.3

    Quote Originally Posted by heinkonijn View Post
    No, I just used webpin to search for mplayer and install it from there.
    Follow the guide
    Try smplayer too
    13.2_Laptop_Spec
    My Articles
    Was I any help? If yes: Click the star below

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •