Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: skype not detecting my webcam - pls help

  1. #1

    Default skype not detecting my webcam - pls help

    Hi all,

    Skype does not detect my webcam, despite other programs such as aMSN and Kopete being able to detect my webcam.

    The 'lsusb' command says the following regarding my webcam.
    Bus 002 Device 002: ID 046d:08ac Logitech, Inc. QuickCam Cool
    I'm using Skype version 2.1.0.81 beta which is the latest version.
    I'm running Opensuse version 11.3 the 64 bit version.

    Can someone please point me in the right direction to assist me.

    Thank you.

  2. #2

    Default Re: skype not detecting my webcam - pls help

    Have you tried rebooting with your camera plugged in, or are you expecting Skype to see it when you plug it in to a USB port? I found my Quickcam for Notebooks didn't appear in the list of video devices initially, but restarting solved the problem. I've also found that if I plug the camera in to a USB port, it will not appear in the list, but it will work anyway.

  3. #3

    Default Re: skype not detecting my webcam - pls help

    Hi,

    I have rebooted with the camera plugged in. This webcam does appear to work in other programs such as aMSN and Kopete, just not Skype.
    Would installing some type of driver help. I am currently looking at this page, considering whether I should install it qc-usb: Linux Driver for Quickcam USB cameras

    Regards,

    Paul

  4. #4

    Default Re: skype not detecting my webcam - pls help

    It seems like you have a driver. No need to install another one. When you press on on the "Test" button you get nothing? No green, static? Just nothing?

  5. #5

    Default Re: skype not detecting my webcam - pls help

    Do you have the 32-bit v4l libraries installed?

  6. #6

    Default Re: skype not detecting my webcam - pls help

    Hi,

    When I press on the Test Button in Skype, there is no webcam image shown.
    I have just attempted a test conversation, whereby I clicked the "show my video" icon The webcam light turned on, though the actual image on the receiving side just stated that the video was loading, without having had the video image load (despite waiting 1 minute).

    I have also finished installing the vfl4 32 bit libraries and have had no success.

    I'm still stuck!

  7. #7
    Join Date
    Jan 2010
    Location
    Montreal, Quebec
    Posts
    270

    Default Re: skype not detecting my webcam - pls help

    What happens if you type the following command?
    Code:
    env LD_PRELOAD=/usr/lib/libv4l/v4l1compat.so /usr/bin/skype

  8. #8

    Default Re: skype not detecting my webcam - pls help

    Hi there,

    When I type in that command it loads up skype, then when pressing the Test Button, I am able to see myself.

    Does this mean that I need to start this up from the command line each time this way?

    How can I make it commence with these options each time??

    Thank you.

  9. #9
    Join Date
    Jan 2010
    Location
    Montreal, Quebec
    Posts
    270

    Default Re: skype not detecting my webcam - pls help

    Quote Originally Posted by leo_mancini View Post
    Hi there,

    When I type in that command it loads up skype, then when pressing the Test Button, I am able to see myself.

    Does this mean that I need to start this up from the command line each time this way?

    How can I make it commence with these options each time??

    Thank you.
    So it works, good for you . To start with these options each time, I modified the properties of the application in Control Center / Main Menu (I use GNOME). I don't know how you would do that in KDE.

  10. #10
    Join Date
    Nov 2009
    Location
    West by God Virginia
    Posts
    6,673

    Default Re: skype not detecting my webcam - pls help

    In KDE right click the menu button and select Menu editor

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •