Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: Now running 11.4

  1. #1
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    37,047
    Blog Entries
    16

    Lightbulb Now running 11.4

    Updated my 11.3 to Factory
    My openSUSE 13.1 KDE Box
    My Articles
    Was I any help? If yes: Click the star below

  2. #2
    Join Date
    Jun 2008
    Location
    Auckland, NZ
    Posts
    10,522

    Default Re: Now running 11.4

    Have fun...

  3. #3
    Join Date
    Aug 2008
    Location
    Seattle, WA
    Posts
    1,521

    Default Re: Now running 11.4

    Quote Originally Posted by caf4926 View Post
    Updated my 11.3 to Factory
    Already bored?

  4. #4
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    37,047
    Blog Entries
    16

    Default Re: Now running 11.4

    Quote Originally Posted by chief_sealth View Post
    Already bored?
    Getting ready for some more bug squashing ;-)
    It's going to be a long haul to 11.4 release.
    My openSUSE 13.1 KDE Box
    My Articles
    Was I any help? If yes: Click the star below

  5. #5
    Join Date
    Aug 2008
    Location
    Seattle, WA
    Posts
    1,521

    Default Re: Now running 11.4

    Just kidding. Keep us up to date as it progresses.

  6. #6
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    37,047
    Blog Entries
    16

    Default Re: Now running 11.4

    I updated KDE to 4.6
    Here is sysinfo:/

    My openSUSE 13.1 KDE Box
    My Articles
    Was I any help? If yes: Click the star below

  7. #7

    Default Re: Now running 11.4

    How is Kde4.6?, any new improvements over 4.5. How about speed and stability.
    I am still wondering, will this Knetworkmanager wireless networks showing will be fixed in 4.5?, is it showing networks in 4.6?
    Thanks
    Linux[openSUSE, KDE], PHP, MySQL, Wordpress, Tech News, etc :
    http://anl4u.com

  8. #8
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    37,047
    Blog Entries
    16

    Default Re: Now running 11.4

    It's pretty stable considering what it actually is.
    The configured networks in NM are still Blank in 4.6 :-(

    There is nothing jumping out at me as that different from 4.5, but I haven't had much time with it as I only moved to it yesterday and I have been rather busy otherwise. ATM amarok was removed and will not install due to dependencies. I'm looking in to that as time permits.
    My openSUSE 13.1 KDE Box
    My Articles
    Was I any help? If yes: Click the star below

  9. #9

    Default Re: Now running 11.4

    Thanks Carl for the quick update.
    Hope the NM issue will be fixed before final release of 4.5.
    Linux[openSUSE, KDE], PHP, MySQL, Wordpress, Tech News, etc :
    http://anl4u.com

  10. #10
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    37,047
    Blog Entries
    16

    Default Re: Now running 11.4

    Quote Originally Posted by mmarif4u View Post
    Thanks Carl for the quick update.
    Hope the NM issue will be fixed before final release of 4.5.
    Latest update today and NM is fixed.
    My openSUSE 13.1 KDE Box
    My Articles
    Was I any help? If yes: Click the star below

Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •