Results 1 to 2 of 2

Thread: Suddenly fetchnews (leafnode) has stopped working

  1. #1
    Carlos E. R. NNTP User

    Default Suddenly fetchnews (leafnode) has stopped working


    Hi,

    Since yesterday afternoon (GMT time) I can no longer fetch NNTP posts
    from these forums, on two computers:


    forums.novell.com: connected to 130.57.5.50:119, reply: 200
    forums.novell.com: connected.
    forums.novell.com: using STAT <message-ID> command.
    forums.novell.com: 0 articles posted.
    forums.novell.com: getting new newsgroups
    forums.novell.com: got 2 new newsgroups.
    forums.novell.com: getting newsgroup descriptions
    error: NNTP server went away (server disconnect or timeout)
    error: NNTP server went away (server disconnect or timeout)
    error: NNTP server went away (server disconnect or timeout)
    error: NNTP server went away (server disconnect or timeout)
    Warning: aborting fetch from forums.novell.com due to previous condition.
    forums.novell.com: conversation completed, disconnected.


    A bit more detail from the log:


    Jul 24 15:23:26 Elessar fetchnews[10238]:
    <opensuse.org.help.howto.submissions 1442
    Jul 24 15:23:26 Elessar fetchnews[10238]: <opensuse.org.help.applications
    89112
    Jul 24 15:23:26 Elessar fetchnews[10238]: <opensuse.org.help.programming-
    scripting.build-service 1290
    Jul 24 15:23:26 Elessar fetchnews[10238]: <opensuse.org.help.install-boot-
    login 69020
    Jul 24 15:23:26 Elessar fetchnews[10238]: < (EOF)
    Jul 24 15:23:26 Elessar fetchnews[10238]: Merging in /var/spool/news/
    leaf.node/forums.novell.com~ from previous run
    Jul 24 15:23:26 Elessar fetchnews[10238]: <opensuse.org.help.network-
    internet.wireless 12237
    Jul 24 15:23:26 Elessar fetchnews[10238]: < (EOF)
    Jul 24 15:23:26 Elessar fetchnews[10238]: >GROUP
    opensuse.org.help.network-internet.wireless
    Jul 24 15:23:26 Elessar fetchnews[10238]: < (EOF)
    Jul 24 15:23:26 Elessar fetchnews[10238]: error: NNTP server went away
    (server disconnect or timeout)
    Jul 24 15:23:26 Elessar fetchnews[10238]: Warning: aborting fetch from
    forums.novell.com due to previous condition.
    Jul 24 15:23:26 Elessar fetchnews[10238]: >QUIT
    Jul 24 15:23:26 Elessar fetchnews[10238]: wrote active file with 280 lines


    What is happening?


    A second attempt just now succeeded on both computers...


    --
    Cheers / Saludos,

    Carlos E. R.
    (from 11.2 x86_64 "Emerald" GM (Elessar))

  2. #2
    Join Date
    Jun 2008
    Location
    Earth - Denmark
    Posts
    11,210

    Default Re: Suddenly fetchnews (leafnode) has stopped working

    Carlos E. R. wrote:
    > Since yesterday afternoon (GMT time) I can no longer fetch NNTP posts
    > from these forums, on two computers:


    i have successfully down/uploaded via nntp on maybe a dozen (or more)
    random times in the last 24 hours, excepting the time between about 23
    July 22:00 until about 24 July 07:00 CET....without problems or errors
    reported..

    i therefore suspect problems along your net-path which are not common
    to mine: ISP/wifi/AP, DNS and what else? your router/modem/bridge/etc

    --
    DenverD
    CAVEAT: http://is.gd/bpoMD [posted via NNTP w/openSUSE 10.3]

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •