Page 1 of 4 123 ... LastLast
Results 1 to 10 of 34

Thread: unable to boot 12.3 RC1

  1. #1
    Join Date
    Jun 2008
    Location
    Sunset Valley, Tejas, USA
    Posts
    245

    Default unable to boot 12.3 RC1

    Hi After install the only way I can boot is to have the dvd in a boot that way. without it stalls at boot dvd....

    Linux 2.6.34-9-desktop x86_6
    openSUSE 11.3 RC 1 (x86_64)
    4.4.3 (KDE 4.4.3)

    I at one time had this problem but it was fixed by checking the BIOs at startup making sure if the correct boot order. This time it is in the right order and still doesn't boot.
    What do ya'll think?

    Thanks,
    Ron

  2. #2
    Join Date
    Mar 2008
    Location
    Europe
    Posts
    25,867
    Blog Entries
    30

    Default Re: unable to boot 12.3 RC1

    Quote Originally Posted by danorske View Post
    Hi After install the only way I can boot is to have the dvd in a boot that way. without it stalls at boot dvd....
    Can you rephrase this?

    Because I can not understand it as written.

    Thanks!

  3. #3
    Join Date
    Jun 2008
    Location
    Sunset Valley, Tejas, USA
    Posts
    245

    Default Re: unable to boot 12.3 RC1

    Quote:
    Originally Posted by danorske View Post
    Hi After install the only way I can boot is to have the dvd in a boot that way. without it stalls at boot dvd....

    Quote Originally Posted by oldcpu View Post
    Can you rephrase this?

    Because I can not understand it as written.

    Thanks!
    Oh my,,, Sorry, I guess I was in too big a hurry. That's what I get for not proof-reading before I hit send, half the message is missing. Redone;
    Hi After installing 11.3 rc1, and removing the DVD from the DVD player, The puter reboots to a cli screen thats stops at "boot from CD".... Then I have to reboot with the install DVD inserted and boot from Harddrive. I think grub is installed in the wrong place???
    I hope I'm not messing you up.
    Ron

  4. #4
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    37,100
    Blog Entries
    16

    Default Re: unable to boot 12.3 RC1

    You say:
    The puter reboots to a cli screen thats stops at "boot from CD"...
    But what actually happens before that, because it makes it sound like something does happen before and it then stops..

    Try re-installing grub.

    But it would have been handy to know if this was a multi boot system, what other OS's are involved and how many HD's?

    Re-Install Grub Quickly with Parted Magic - openSUSE Forums
    My openSUSE 13.1 KDE Box
    My Articles
    Was I any help? If yes: Click the star below

  5. #5
    Join Date
    Jun 2008
    Location
    Sunset Valley, Tejas, USA
    Posts
    245

    Default Re: unable to boot 12.3 RC1

    [QUOTE=caf4926;2181638]You say:But what actually happens before that, because it makes it sound like something does happen before and it then stops..
    QUOTE]

    boot, after the machine searches for hardware, hhd's etc. searches for the boot order then never starts grub. It likes stops right there, waiting for grub. The if I reinsert the dvd (OS openSuse 11.3 dvd) and reboot, I guess it uses the dvd's grub. and boot into the installed OS11.3 RC1 just fine.

    Not dual boot,
    Linux 2.6.34-9-desktop x86_6, openSUSE 11.3 RC 1 (x86_64), 4.4.3 (KDE 4.4.3), nVidia Corporation, Model: GeForce 7600 GS, Driver: nv
    Processor (CPU): AMD Athlon(tm) 64 Processor 3200+
    Speed: 1,000.00 MHz
    Total memory (RAM): 3.9 GiB
    Free memory: 556.7 MiB (+ 2.8 GiB Caches)
    Free swap: 2.0 GiB

    Device
    Filesystem
    Total space
    Available space
    FreeAgent Drive ntfs-3g 465.8 GiB 94.0 GiB
    371.7 GiB
    /Viking1 vfat 149.9 GiB 136.5 GiB
    13.5 GiB
    /Viking2 vfat 148.0 GiB 141.0 GiB
    7.0 GiB
    /home ext4 895.2 GiB 634.2 GiB
    261.0 GiB
    / ext4 19.7 GiB 8.8 GiB

    I will now try the link you provided.
    Thanks,
    Ron

  6. #6
    Join Date
    Jun 2008
    Location
    Sunset Valley, Tejas, USA
    Posts
    245

    Default Re: unable to boot 12.3 RC1

    loaded PM
    I could only get as far as "type: find /boot/grub/menu.lst" answer was file not found.

  7. #7
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    37,100
    Blog Entries
    16

    Default Re: unable to boot 12.3 RC1

    If you examine the contents of: / ext4 19.7 GiB 8.8 GiB

    Do you see /boot/grub/menu.lst ?

    You can mount and examine partitions in PMagic

    Or watch out for menu.lst.old

    Otherwise try installing again
    Did you check the install media?
    My openSUSE 13.1 KDE Box
    My Articles
    Was I any help? If yes: Click the star below

  8. #8
    Join Date
    Jun 2008
    Location
    Sunset Valley, Tejas, USA
    Posts
    245

    Default Re: unable to boot 12.3 RC1

    Quote Originally Posted by caf4926 View Post
    If you examine the contents of: / ext4 19.7 GiB 8.8 GiB

    Do you see /boot/grub/menu.lst ?Yes

    You can mount and examine partitions in PMagicYes

    Or watch out for menu.lst.old It is there

    Otherwise try installing again I think thats a good idea
    Did you check the install media?

    Thanks for your guidance

    Ron

  9. #9
    Join Date
    Jun 2008
    Location
    Sunset Valley, Tejas, USA
    Posts
    245

    Default Re: unable to boot 12.3 RC1

    Quote Originally Posted by caf4926 View Post
    If you examine the contents of: / ext4 19.7 GiB 8.8 GiB
    Otherwise try installing again
    Did you check the install media? Yes
    Oh The md5Sum was correct. I did a "mediachk" It said that the dvd has a bad sector. so I burned another one and it said the same thing. I question the correctness of this. Is there any other application to check the validity (quality) of a DVD?

    Thanks,
    Ron

  10. #10
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    37,100
    Blog Entries
    16

    Default Re: unable to boot 12.3 RC1

    Once the DVD is burned you can use md5sum

    Guide here: Md5sum of Burned CDs
    My openSUSE 13.1 KDE Box
    My Articles
    Was I any help? If yes: Click the star below

Page 1 of 4 123 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •