Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: openSUSE 11.3 RC1 - Missing option in YaST

  1. #1
    upscope NNTP User

    Default openSUSE 11.3 RC1 - Missing option in YaST

    I cannot find the option under YaST-->Misc that used to exist for displaying
    the system logs. Was this removed or do I have a corrupt install?

    YaST looks like correct options are installed but not sure which one is used
    to view logs. Not sure if it disappeared with reinstall of 11.3 RC1
    yesterday on with original install when 11.3 RC1 was released. Nothing in
    release notes about it being removed.

    Any help would be appreciated.


    openSUSE 11.3 RC1
    KDE 4.4.3



  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    37,180
    Blog Entries
    17

    Default Re: openSUSE 11.3 RC1 - Missing option in YaST

    It is indeed missing
    13.2_Laptop_Spec
    My Articles
    Was I any help? If yes: Click the star below

  3. #3
    Join Date
    Jun 2008
    Location
    Kansas City Area, Missouri, USA
    Posts
    7,381

    Default Re: openSUSE 11.3 RC1 - Missing option in YaST

    On 06/25/2010 11:26 PM, caf4926 wrote:
    >
    > It is indeed missing


    I have it on my system - x86_64 version of 11.3 RC1.

  4. #4
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    37,180
    Blog Entries
    17

    Default Re: openSUSE 11.3 RC1 - Missing option in YaST

    Quote Originally Posted by lwfinger View Post
    On 06/25/2010 11:26 PM, caf4926 wrote:
    >
    > It is indeed missing


    I have it on my system - x86_64 version of 11.3 RC1.
    @upscope: I cannot find the option under YaST-->Misc that used to exist for displaying
    the system logs.
    Just confirm following Larry's comment, I'm i586 not _64
    Though I can imagine that making a dot of difference.

    I'm just in the process of a 3GB update from the Factory repos (oss, non-oss)
    Will report back
    Also I'm using kde4.5
    13.2_Laptop_Spec
    My Articles
    Was I any help? If yes: Click the star below

  5. #5
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    37,180
    Blog Entries
    17

    Default Re: openSUSE 11.3 RC1 - Missing option in YaST

    Here is a screen after update
    13.2_Laptop_Spec
    My Articles
    Was I any help? If yes: Click the star below

  6. #6
    upscope NNTP User

    Default Re: openSUSE 11.3 RC1 - Missing option in YaST

    caf4926 wrote:

    >
    > lwfinger;2181287 Wrote:
    >> On 06/25/2010 11:26 PM, caf4926 wrote:
    >> >
    >> > It is indeed missing

    >>
    >> I have it on my system - x86_64 version of 11.3 RC1.

    >
    >> @upscope: I cannot find the option under YaST-->Misc that used to exist
    >> for displaying
    >> the system logs.

    >
    > Just confirm following Larry's comment, I'm i586 not _64
    > Though I can imagine that making a dot of difference.
    >
    > I'm just in the process of a 3GB update from the Factory repos (oss,
    > non-oss)
    > Will report back
    > Also I'm using kde4.5
    >

    I am also x86_64. Installed from DVD version build 675. I also noticed that
    one of my directories in ~/ is missing. It was there when I did a backup on
    June 18th before reinstall of 11.3 on Thursday. Just restored it from
    backup.

    Could you post the repos your using for oss, non-oss, packman, KDE 4.5? I
    thought I wrote them down before reinstall but the are not on my desk. This
    time I'll put them in my teck tips file.

    Thanks.


  7. #7
    upscope NNTP User

    Default Re: openSUSE 11.3 RC1 - Missing option in YaST

    caf4926 wrote:

    >
    > lwfinger;2181287 Wrote:
    >> On 06/25/2010 11:26 PM, caf4926 wrote:
    >> >
    >> > It is indeed missing

    >>
    >> I have it on my system - x86_64 version of 11.3 RC1.

    >
    >> @upscope: I cannot find the option under YaST-->Misc that used to exist
    >> for displaying
    >> the system logs.

    >
    > Just confirm following Larry's comment, I'm i586 not _64
    > Though I can imagine that making a dot of difference.
    >
    > I'm just in the process of a 3GB update from the Factory repos (oss,
    > non-oss)
    > Will report back
    > Also I'm using kde4.5
    >

    Thats what I see also on _64.


  8. #8
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    37,180
    Blog Entries
    17

    Default Re: openSUSE 11.3 RC1 - Missing option in YaST

    It's like this

    Code:
      | Updates for openSUSE 11.3 11.3-1.71 | Updates for openSUSE 11.3 11.3-1.71 | Yes     | Yes     |   99     | rpm-md | http://download.opensuse.org/update/11.3/                                                              |        
    2  | community                           | community                           | Yes     | Yes     |   99     | rpm-md | http://download.opensuse.org/repositories/KDE:/KDE4:/Community/openSUSE_Factory_KDE4_UNSTABLE_Desktop/ |        
    3  | kde45                               | kde45                               | Yes     | Yes     |   99     | rpm-md | http://download.opensuse.org/repositories/KDE:/KDE4:/UNSTABLE:/Desktop/openSUSE_11.3/                  |        
    4  | nonossfactory                       | nonossfactory                       | Yes     | Yes     |   99     | yast2  | http://download.opensuse.org/factory/repo/non-oss/                                                     |        
    5  | openSUSE-11.3 11.3-1.71             | openSUSE-11.3 11.3-1.71             | No      | No      |   99     | yast2  | cd:///?devices=/dev/sr0                                                                                |        
    6  | ossfactory                          | ossfactory                          | Yes     | Yes     |   99     | yast2  | http://download.opensuse.org/factory/repo/oss/                                                         |        
    7  | packman                             | packman                             | Yes     | Yes     |   99     | rpm-md | http://packman.unixheads.com/suse/factory/                                                             |        
    8  | repo-debug                          | openSUSE-11.3-Debug                 | No      | Yes     |   99     | NONE   | http://download.opensuse.org/debug/distribution/11.3/repo/oss/                                         |        
    9  | repo-non-oss                        | openSUSE-11.3-Non-Oss               | No      | No      |   99     | yast2  | http://download.opensuse.org/distribution/11.3/repo/non-oss/                                           |        
    10 | repo-oss                            | openSUSE-11.3-Oss                   | No      | No      |   99     | yast2  | http://download.opensuse.org/distribution/11.3/repo/oss/                                               |        
    11 | repo-source                         | openSUSE-11.3-Source                | No      | Yes     |   99     | NONE   | http://download.opensuse.org/source/distribution/11.3/repo/oss/                                        |
    13.2_Laptop_Spec
    My Articles
    Was I any help? If yes: Click the star below

  9. #9
    upscope NNTP User

    Default Re: openSUSE 11.3 RC1 - Missing option in YaST

    caf4926 wrote:

    >
    > It's like this
    >
    >
    > Code:
    > --------------------
    >
    > | Updates for openSUSE 11.3 11.3-1.71 | Updates for openSUSE
    > | 11.3 11.3-1.71 | Yes | Yes | 99 | rpm-md |
    > | http://download.opensuse.org/update/11.3/
    > | |
    > 2 | community | community
    > | Yes | Yes | 99 | rpm-md |
    >

    http://download.opensuse.org/reposit...TABLE_Desktop/
    > |
    > 3 | kde45 | kde45
    > | Yes | Yes | 99 | rpm-md |
    >

    http://download.opensuse.org/reposit...openSUSE_11.3/
    > |
    > 4 | nonossfactory | nonossfactory
    > | Yes | Yes | 99 | yast2 |
    > http://download.opensuse.org/factory/repo/non-oss/
    > |
    > 5 | openSUSE-11.3 11.3-1.71 | openSUSE-11.3
    > 11.3-1.71 | No | No | 99 | yast2 |
    > cd:///?devices=/dev/sr0
    > |
    > 6 | ossfactory | ossfactory
    > | Yes | Yes | 99 | yast2 |
    > http://download.opensuse.org/factory/repo/oss/
    > |
    > 7 | packman | packman
    > | Yes | Yes | 99 | rpm-md |
    > http://packman.unixheads.com/suse/factory/
    > |
    > 8 | repo-debug | openSUSE-11.3-Debug
    > | No | Yes | 99 | NONE |
    > http://download.opensuse.org/debug/d...11.3/repo/oss/
    > |
    > 9 | repo-non-oss |
    > openSUSE-11.3-Non-Oss | No | No | 99
    > | yast2 |
    > http://download.opensuse.org/distrib.../repo/non-oss/
    > |
    > 10 | repo-oss | openSUSE-11.3-Oss
    > | No | No | 99 | yast2 |
    > http://download.opensuse.org/distrib...11.3/repo/oss/
    > |
    > 11 | repo-source | openSUSE-11.3-Source
    > | No | Yes | 99 | NONE |
    > http://download.opensuse.org/source/...11.3/repo/oss/
    > |
    >
    > --------------------
    >

    Thanks I'll check it against mine. See a few I don't have right.

    First I have to find out where YaST keeps the repo info. I had
    KDE:/Qt46 enabled. I udated the removed it. Now repo and software
    managements are still looking for it. I did a zypper clean and ref.
    But it hangs until the Qt46 repo times out. It is not in
    /etc/zypp/repos.d but is /etc/zypp/services.d but enabled is =0. On
    my1.2 system there is a Qt46 Repo under repos.d.

    Do you know where else this info is kept? It hangs for abot ten
    minutes, then goes to list repos. Qt46 is not shown. Software
    management hangs downloading the packagemanager stuff and never
    times out, at least after an hour.



    --
    Russ
    | openSUSE 11.2 (2.6.31.12-0.2-desktop) x86_64 | KDE 4.4.3 | Intel
    Core 2 Dual E7200 | 4 GB RAM | GeForce 8400 GS | 320GB Disc (2) |

  10. #10
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    37,180
    Blog Entries
    17

    Default Re: openSUSE 11.3 RC1 - Missing option in YaST

    QT46 is a killer.
    With testing I tend to just re-install if I make a pigs ear of it. Fortunately, not so far with 11.3
    My repos are keeping me up with development to RC2, you may or may not want that!?
    13.2_Laptop_Spec
    My Articles
    Was I any help? If yes: Click the star below

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •