Results 1 to 5 of 5

Thread: problems with login under new Basic style

  1. #1
    Join Date
    Sep 2008
    Location
    Sulzbach (Taunus), Hessen [Hesse], Deutschland [Germany]
    Posts
    2,521

    Unhappy problems with login under new Basic style

    Hi,
    for the last 5 minutes I tried to log in, finally with success.

    I think there are problems depending on the new forum style "Basic".

    I came from the en.opensuse wiki where I was logged in.

    When I went directly to my subscriptions via openSUSE Forums - Subscriptions I was asked for my name and password in a "Basic" style side.
    This did not work nor did clicking on "LOGIN" in both styles.

    So I logged out (in the wiki?) and logged in again on a not-forum openSUSE page like openSUSE .

    That did finally work.

    Are there now two identities in the forum software: one of novell and a new one?

    Can someone check if thats problem depends on the forums/fora software or on my behavior (or on both)?

    Thanks
    pistazienfresser

  2. #2
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    15,595

    Default Re: problems with login under new Basic style

    I cite this text from an internal discussion started because you asked this.
    Common, long standing problem. the openSUSE login has a 1 hour
    sesssion timeout. If they come over after that hour, that's the
    symptom they get. Nothing that can be done about it on our side. The
    way to get around it is to reload your browser or clear cookies and try
    again.
    Henk van Velden

  3. #3
    Join Date
    Mar 2008
    Location
    Europe
    Posts
    25,701
    Blog Entries
    29

    Default Re: problems with login under new Basic style

    Sometimes, if one is jumping back and forth between openFate, bugzilla, and the openSUSE forums (and logged into the wiki for edits) I find one's cookies ?? gets messed up.

    In which case I find if I close my browser. Restart the browser at ANY site EXCEPT not to any SuSE related site, and then I clear all Novell/SuSE-GmbH/openSUSE cookies. And then go to the openSUSE forum login, it will work ok.

    ie In the past, I've been bitten by some sort of cookie problem.

  4. #4
    Join Date
    Sep 2008
    Location
    Sulzbach (Taunus), Hessen [Hesse], Deutschland [Germany]
    Posts
    2,521

    Wink Re: problems with login under new Basic style

    Maybe next time I will use two browser programs parallel: one for openSUSE forums and one for openSUSE wiki.

    If this has to be so with the cookies:
    Maybe that is one of the reasons why there are not so many/not so actual openSUSE wiki articles as I wish to be...

    But thanks anyway for your (=plural) effort (no indirect meaning included in that)

    pistazienfresser

  5. #5
    Join Date
    Sep 2008
    Location
    Sulzbach (Taunus), Hessen [Hesse], Deutschland [Germany]
    Posts
    2,521

    Question Re: problems with login under new Basic style

    Quote Originally Posted by pistazienfresser View Post

    When I went directly to my subscriptions via openSUSE Forums - Subscriptions I was asked for my name and password in a "Basic" style side.
    This did not work
    Today after I started my firefox browser I went directly to that side at http://forums.opensuse.org/subscript...ewsubscription .
    Entering my username and password in the (new styled) fields there
    (or to be correct: in the substitute for someone who is not logged in jet)
    and clicking on Enter gave me that
    Message You have entered an invalid username or password. Please press the back button, enter the correct details and try again. Don't forget that the password is case sensitive. Forgotten your password? Click here!

    You have used 1 out of 5 login attempts. After all 5 have been used, you will be unable to login for 15 minutes.
    .
    But clicking on the "login" button on the right above
    (=" openSUSE: Login ")
    did lead me to a login page in the old style and that did work.

    Am I just to silly to keep and spell my user identity/name and my password without a password manager or need the new style still some improvement?

    Greetings
    pistazienfresser

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •