Page 1 of 5 123 ... LastLast
Results 1 to 10 of 48

Thread: 11.2 Users. Check your Firewall

  1. #1
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    37,075
    Blog Entries
    16

    Exclamation 11.2 Users. Check your Firewall

    We have reason to ask this of you following some strange firewall behaviour - But don't panic

    If you use openSUSE 11.2 and you think:


    1. Your Firewall should be running
    2. You are not sure but think it should be


    Please check and report back here.

    This is how to check:


    • Go to Yast > Security and Users > Firewall

    This is how it should look:

    My openSUSE 13.1 KDE Box
    My Articles
    Was I any help? If yes: Click the star below

  2. #2
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    16,275
    Blog Entries
    14

    Default Re: 11.2 Users. Check your Firewall

    Quote Originally Posted by caf4926
    *We have reason to ask this of you following some strange firewall
    behaviour - But don't panic
    *
    If you use openSUSE 11.2 and you think:
    Hi
    All running here

    --
    Cheers Malcolm (Linux Counter #276890)
    openSUSE 11.2 (i586) Kernel 2.6.31.12-0.2-desktop
    up 1 day 16:33, 4 users, load average: 0.58, 0.35, 0.18
    ASUS eeePC 1000HE ATOM N280 1.66GHz | GPU Mobile 945GM/GMS/GME


  3. #3

    Default My firewall was disabled!!

    Is it OK ?
    I installed a fresh openSuse 11.2 before a week or so.
    I enabled it now and clicked the automatic starting.

    Is there anything else that I should check? thx

  4. #4
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    37,075
    Blog Entries
    16

    Default Re: My firewall was disabled!!

    Quote Originally Posted by d0r View Post
    Is it OK ?
    I installed a fresh openSuse 11.2 before a week or so.
    I enabled it now and clicked the automatic starting.

    Is there anything else that I should check? thx
    You say you enabled it? Does that mean it wasn't when you checked.?
    My openSUSE 13.1 KDE Box
    My Articles
    Was I any help? If yes: Click the star below

  5. #5
    Join Date
    Nov 2009
    Location
    ND, USA
    Posts
    1,069

    Default Re: 11.2 Users. Check your Firewall

    On Wed May 19 2010 02:36 pm, caf4926 wrote:

    >
    > *We have reason to ask this of you following some strange firewall
    > behaviour - But don't panic
    > *
    > If you use openSUSE 11.2 and you think:
    >
    >
    >
    > - Your Firewall should be running
    > - You are not sure but think it should be
    >
    >
    > Please check and report back here.
    >
    > This is how to check:
    >
    >
    >
    > - Go to Yast > Security and Users > Firewall
    >
    > This is how it should look:
    >
    > [image:
    >

    http://m2m0lw.bay.livefilestore.com/...wall%20On.png]
    >
    >

    caf4926;

    Checking with YaST(ncurses) seems to indicate it is started, ncurses does not
    explicitly state this. Also "system services" shows that SuSEfirewall_XYZ
    are enabled and running. iptables -l -n indicates only the desired
    ports/networks are allowed.
    --
    P. V.
    "We're all in this together, I'm pulling for you." Red Green

  6. #6
    Join Date
    Nov 2009
    Location
    ND, USA
    Posts
    1,069

    Default Re: 11.2 Users. Check your Firewall

    On Wed May 19 2010 10:59 pm, PV wrote:

    > On Wed May 19 2010 02:36 pm, caf4926 wrote:
    >
    >>
    >> *We have reason to ask this of you following some strange firewall
    >> behaviour - But don't panic
    >> *
    >> If you use openSUSE 11.2 and you think:
    >>
    >>
    >>
    >> - Your Firewall should be running

    <snip>
    > are enabled and running. iptables -l -n indicates only the desired
    > ports/networks are allowed.

    Obviously thats iptables -L -n. Bad fingers.
    --
    P. V.
    "We're all in this together, I'm pulling for you." Red Green

  7. #7

    Default Re: My firewall was disabled!!

    Quote Originally Posted by caf4926 View Post
    You say you enabled it? Does that mean it wasn't when you checked.?
    Indeed - the firewall wasn't enabled automatically. I was "exposed" until I read this thread.

  8. #8
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    37,075
    Blog Entries
    16

    Default Re: My firewall was disabled!!

    Quote Originally Posted by d0r View Post
    Indeed - the firewall wasn't enabled automatically. I was "exposed" until I read this thread.
    It should be.
    Thanks for reporting
    My openSUSE 13.1 KDE Box
    My Articles
    Was I any help? If yes: Click the star below

  9. #9
    Join Date
    Mar 2008
    Location
    Oz
    Posts
    10,960
    Blog Entries
    2

    Default Re: 11.2 Users. Check your Firewall

    2 machines: one Gnome 11.1, one KDE 11.2, both up and running OK

    FYI of others, here's a quick check code:
    Code:
    su -c 'rcSuSEfirewall2 status'
    which should return this if all is OK:
    Code:
    Checking the status of SuSEfirewall2  running

  10. #10

    Default Re: 11.2 Users. Check your Firewall

    3 machines: all run KDE 4.3.5 and openSUSE 11.2, everything OK.
    openSUSE 11.3 | KDE 4.4.4

Page 1 of 5 123 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •