Results 1 to 2 of 2

Thread: OpenVPN Trouble Please help!!

  1. #1

    Exclamation OpenVPN Trouble Please help!!

    I did some reading on Openvpn and am following some instructions I found @ Install & Configure OpenVPN SSL VPN in SUSE & openSUSE Linux | SUSE & openSUSE

    I keep getting the same error message when I run the . ./vars command
    "NOTE: If you run ./clean-all, I will be doing a rm -rf on /etc/openvpn/easy-rsa/2.0/keys"

    But when I run ../vars I get
    "Bash: ../vars: Permission denied"

    Can anyone tell me what I'm doing wrong?
    Any help is very much appreciated!!

  2. #2
    Join Date
    Sep 2008
    Location
    Dubai
    Posts
    1,903

    Default Re: OpenVPN Trouble Please help!!

    If you are following that document, it is ". ./vars", not "../vars". (There is a space after the first dot).
    openSUSE 12.3 (x86_64) with Kernel 3.7.10-1.16-desktop and KDE 4.11.2 on MacBook Pro
    Latest MS Windows version used: Win95

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •