Results 1 to 5 of 5

Thread: detecting serial ports

  1. #1

    Question detecting serial ports

    Привет всем!
    Подскажите как запустить последовательный порт
    Пробовал так но "linux-6ibx:/home/uw5qrp # modprobe ttyS0
    FATAL: Module ttyS0 not found.
    "
    Спасибо!

  2. #2
    palladium NNTP User

    Default Re: detecting serial ports

    garik38 wrote:
    > Привет всем!
    > Подскажите как запустить
    > последовательный порт
    > Пробовал так но "linux-6ibx:/home/uw5qrp # modprobe ttyS0
    > FATAL: Module ttyS0 not found.
    > "
    > Спасибо!
    >


    maybe you need to go to http://translate.google.com/translate_t# and
    translate it to english...because what you posted is unreadable..

    if you can't do that you may need to seek assistance in a Linux User
    Group near you, see http://www.linux.org/groups/

    maybe they can help you get the font and code page info set so that
    you can post to us..

    --
    palladium

  3. #3
    Join Date
    Jun 2008
    Location
    Frisco, TX
    Posts
    1,185

    Default Re: detecting serial ports

    hwinfo -all +serial




  4. #4
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    16,065

    Default Re: detecting serial ports

    Henk van Velden

  5. #5

    Default Re: detecting serial ports

    Quote Originally Posted by cjcox View Post
    hwinfo -all +serial
    ok I'm need set ttyS0 to CWdaemon
    Here info
    >> serial.1: read info
    ----- /proc/tty/driver/serial -----
    0: uart:16550A port:000003F8 irq:4 tx:92 rx:0
    1: uart:unknown port:000002F8 irq:3
    2: uart:unknown port:000003E8 irq:4
    3: uart:unknown port:000002E8 irq:3
    4: uart:unknown port:00000000 irq:0
    5: uart:unknown port:00000000 irq:0
    6: uart:unknown port:00000000 irq:0
    7: uart:unknown port:00000000 irq:0
    ----- /proc/tty/driver/serial end -----
    ----- serial info -----
    uart 16550A, line 0, port 0x3f8, irq 4, baud 0
    ----- serial info end -----
    >> serial.2: build list
    >> serial.2: assign udi
    prop read: /org/freedesktop/Hal/devices/pnp_PNP0501_serial_platform_0 (failed)
    prop read: S_Uw.3fyvFV+mbWD (failed)
    old prop read: S_Uw.3fyvFV+mbWD (failed)
    used irqs: 4
    =========== end debug info ============
    01: ? 00.0: 0700 ?
    [Created at serial.74]
    UDI: /org/freedesktop/Hal/devices/pnp_PNP0501_serial_platform_0
    Unique ID: S_Uw.3fyvFV+mbWD
    Hardware Class: unknown
    Model: "16550A"
    Device: "16550A"
    Device File: /dev/ttyS0
    I/O Ports: 0x3f8-??? (rw)
    IRQ: 4 (no events)
    Config Status: cfg=new, avail=yes, need=no, active=unknown

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •