Results 1 to 5 of 5

Thread: Unreal Tournament (original) run natively on openSUSE 11.2 KDE

  1. #1
    Join Date
    Dec 2009
    Location
    Milky Way Galaxy
    Posts
    51

    Question Unreal Tournament (original) run natively on openSUSE 11.2 KDE

    Hey all,

    I've read about Unreal Tournament being able to be installed in Linux, and I've found the binaries, but I'm having trouble finding out how to actually "install" the CD on linux in the first place.

    Thanks for the help.
    Arch Linux | 100 GB HDD | 2GB RAM | 2Ghz CPU

  2. #2
    Join Date
    Jun 2008
    Location
    Bay Area, California
    Posts
    259

    Default Re: Unreal Tournament (original) run natively on openSUSE 11.2 KDE

    I just run the files from this page with the cd in the drive.

    loki installers for linux gamers

  3. #3

    Default Re: Unreal Tournament (original) run natively on openSUSE 11.2 KDE

    Ok, I'm running open suse 11.0, and I've downloaded the .bin file for the unreal tournament 3 dedicated server. I click on it and it gives me an error message no file associated. I click on open with and choose yast. However, nothing happens. It just goes back to the desktop screen. Anyone know why this would happen? Yast works for installing packages through the control panel?? Any help appreciated. Thanks.

  4. #4
    Join Date
    Dec 2009
    Location
    Milky Way Galaxy
    Posts
    51

    Default Re: Unreal Tournament (original) run natively on openSUSE 11.2 KDE

    You wouldn't use YaST to install a .bin file, I don't believe. As I haven't used openSUSE for a bit on my desktop (various errors), I haven't tried yet. If I have any luck, I'll let you know.
    Arch Linux | 100 GB HDD | 2GB RAM | 2Ghz CPU

  5. #5
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    14,169
    Blog Entries
    12

    Default Re: Unreal Tournament (original) run natively on openSUSE 11.2 KDE

    Quote Originally Posted by HooLeeO View Post
    Ok, I'm running open suse 11.0, and I've downloaded the .bin file for the unreal tournament 3 dedicated server. I click on it and it gives me an error message no file associated. I click on open with and choose yast. However, nothing happens. It just goes back to the desktop screen. Anyone know why this would happen? Yast works for installing packages through the control panel?? Any help appreciated. Thanks.
    That won't work. This is not a package for some distro, it's an installer program. I've had UT installed, IIRC it works like this:
    Open a terminal window and do:
    Code:
    su -c 'sh UT-INSTALLER-FILENAME'
    Enter rootpassword when asked for. This would install UT systemwide (i.e. for all users). IIRC there's instructions for linux install on UT's site or forums. If this does not work, you might ask there.
    - Athlon X6 3.6 GHz, 16 GB DDR3, 64 GB SSD, 3 TB of disks, GT540, openSUSE Factory + KDE
    - ASUS A73SD, Intel + GT610M Optimus, 6 GB, 2 x 120 GB SSD, openSUSE Factory + KDE

    Anything that can go wrong.... will teach us

    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •