Results 1 to 10 of 10

Thread: nntp messages not appearing on the http side

  1. #1
    palladium NNTP User

    Default nntp messages not appearing on the http side

    there is a thread named "Online update repositories not installed"
    <http://forums.opensuse.org/showthread.php?t=435208> in
    Install/Boot/Login that i have posted twice to:

    Message-ID: <QsNnn.1769$gv2.767@kozak.provo.novell.com>
    NNTP-Posting-Date: Tue, 16 Mar 2010 09:28:48 MDT

    Message-ID: <1GNnn.1770$gv2.586@kozak.provo.novell.com>
    NNTP-Posting-Date: Tue, 16 Mar 2010 09:42:53 MDT

    neither of which appear in the thread on the HTTP side..
    but both flowed back to my nntp client..

    what happened?

    --
    palladium

  2. #2
    Join Date
    Jul 2008
    Location
    Bellevue, WA
    Posts
    14,387

    Default Re: nntp messages not appearing on the http side

    On Tue, 16 Mar 2010 17:13:57 +0000, palladium wrote:

    > there is a thread named "Online update repositories not installed"
    > <http://forums.opensuse.org/showthread.php?t=435208> in
    > Install/Boot/Login that i have posted twice to:
    >
    > Message-ID: <QsNnn.1769$gv2.767@kozak.provo.novell.com>
    > NNTP-Posting-Date: Tue, 16 Mar 2010 09:28:48 MDT
    >
    > Message-ID: <1GNnn.1770$gv2.586@kozak.provo.novell.com>
    > NNTP-Posting-Date: Tue, 16 Mar 2010 09:42:53 MDT
    >
    > neither of which appear in the thread on the HTTP side.. but both flowed
    > back to my nntp client..
    >
    > what happened?


    Checking...



    --
    Jim Henderson
    openSUSE Forums Administrator

  3. #3
    Join Date
    Jul 2008
    Location
    Bellevue, WA
    Posts
    14,387

    Default Re: nntp messages not appearing on the http side

    On Tue, 16 Mar 2010 17:28:33 +0000, Jim Henderson wrote:

    > On Tue, 16 Mar 2010 17:13:57 +0000, palladium wrote:
    >
    >> there is a thread named "Online update repositories not installed"
    >> <http://forums.opensuse.org/showthread.php?t=435208> in
    >> Install/Boot/Login that i have posted twice to:
    >>
    >> Message-ID: <QsNnn.1769$gv2.767@kozak.provo.novell.com>
    >> NNTP-Posting-Date: Tue, 16 Mar 2010 09:28:48 MDT
    >>
    >> Message-ID: <1GNnn.1770$gv2.586@kozak.provo.novell.com>
    >> NNTP-Posting-Date: Tue, 16 Mar 2010 09:42:53 MDT
    >>
    >> neither of which appear in the thread on the HTTP side.. but both
    >> flowed back to my nntp client..
    >>
    >> what happened?

    >
    > Checking...


    Still checking - we're having to have someone dig deeper into the gateway
    logs to see why this happened. Other posts seem to be coming through.

    Jim



    --
    Jim Henderson
    openSUSE Forums Administrator

  4. #4
    Join Date
    Aug 2007
    Location
    Utah, USA, Earth, Milky Way
    Posts
    5,796
    Blog Entries
    3

    Default Re: nntp messages not appearing on the http side

    Hey palladium,

    >what happened?


    What happened is that there is a global killfile built into the gateway
    that said if the word eBay appears in the subject line, don't post the
    message on the web side. Apparently this was default in the basic
    gateway that a really smart guy named Marcel modified for us and I
    didn't know it existed...but he tracked this one down for me. We do
    have our own post filter directly on the NNTP server to block stuff we
    don't want posted NNTP or web (a better approach) so I removed the
    configuration of the gateway killfile.


    --
    Kim - 3/17/2010 7:51:47 AM

  5. #5
    palladium NNTP User

    Default Re: nntp messages not appearing on the http side

    kgroneman wrote:
    > so I removed the configuration of the gateway killfile.


    you are a good guy..
    i don't care *what* Jim says, *i* think you are ok!

    --
    palladium

  6. #6
    Join Date
    Jul 2008
    Location
    Bellevue, WA
    Posts
    14,387

    Default Re: nntp messages not appearing on the http side

    On Wed, 17 Mar 2010 16:09:17 +0000, palladium wrote:

    > kgroneman wrote:
    >> so I removed the configuration of the gateway killfile.

    >
    > you are a good guy..
    > i don't care *what* Jim says, *i* think you are ok!


    Then we've found something to agree on (hey, Kim helped me move almost 10
    years ago <g>)

    Jim



    --
    Jim Henderson
    openSUSE Forums Administrator

  7. #7
    palladium NNTP User

    Default Re: nntp messages not appearing on the http side

    > Kim helped me move almost 10 years ago

    if Kim brought you on board, then he did good.

    --
    palladium

  8. #8
    Join Date
    Jul 2008
    Location
    Bellevue, WA
    Posts
    14,387

    Default Re: nntp messages not appearing on the http side

    On Wed, 17 Mar 2010 16:35:56 +0000, palladium wrote:

    >> Kim helped me move almost 10 years ago

    >
    > if Kim brought you on board, then he did good.


    Well, the mod team at the time did, but Kim and I have known each other
    for a very long time (longer than either of us is likely to remember - I
    think going on 16 years now - at that. I remember when he did tech
    support himself <g>).

    Jim
    --
    Jim Henderson
    openSUSE Forums Administrator

  9. #9
    Join Date
    Aug 2007
    Location
    Utah, USA, Earth, Milky Way
    Posts
    5,796
    Blog Entries
    3

    Default Re: nntp messages not appearing on the http side

    Hey Jim Henderson,

    >Kim helped me move almost 10
    >years ago


    My muscles still ache.....

    --
    Kim - 3/17/2010 12:43:33 PM

  10. #10
    Join Date
    Jul 2008
    Location
    Bellevue, WA
    Posts
    14,387

    Default Re: nntp messages not appearing on the http side

    On Wed, 17 Mar 2010 18:43:55 +0000, kgroneman wrote:

    > Hey Jim Henderson,
    >
    >>Kim helped me move almost 10
    >>years ago

    >
    > My muscles still ache.....


    I'm not surprised - mine do as well. ;-)

    Jim



    --
    Jim Henderson
    openSUSE Forums Administrator

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •