Results 1 to 4 of 4

Thread: hdmi doesn't work

  1. #1

    Default hdmi doesn't work

    I connect my laptop to my TV with a hdmi cable but the tv says "no signal".
    What can i do?
    I think that it would be automatic.
    Do I need to configure anything else?
    thanks.

  2. #2
    Join Date
    Dec 2009
    Location
    /home/New York
    Posts
    52

    Default Re: hdmi doesn't work

    Bump... I'd like to learn the fix also.

  3. #3
    Join Date
    Mar 2010
    Location
    Austin - Texas
    Posts
    10,500
    Blog Entries
    48

    Red face Re: hdmi doesn't work

    jcslahoz please tell us the model and brand of laptop that you are using. Does your laptop have a DVI or HDMI connector on it? You can not connect a VGA connector from the laptop to an HDMI connector on the TV and get it to work.

    On the Laptop, you need to turn on the compatible monitor output or you need to reboot the computer while the TV is turned on and set for the HDMI input your computer is connected to.

    Finally, if you are using openSUSE, with the TV turned on and set to the correct HDMI input, go to your openSUSE menu, personnel settings, computer administration, display, size & orientation and see if your TV and internal monitor are both listed. If the TV is present, it may be disabled. If it is disabled, you need to enable it.

    Thank You,
    Last edited by jdmcdaniel3; 06-Apr-2010 at 18:51. Reason: reworded second paragraph
    My Blog: https://forums.opensuse.org/blogs/jdmcdaniel3/

    Software efficiency halves every 18 months, thus compensating for Moore's Law

    Its James again from Austin, Texas

  4. #4
    Join Date
    Sep 2008
    Location
    Dubai
    Posts
    1,903

    Default Re: hdmi doesn't work

    Quote Originally Posted by jdmcdaniel3 View Post
    jcslahoz please tell us the model and brand of laptop that you are using. Does your laptop have a DVI or HDMI connector on it? You can not connect a VGA connector from the laptop to an HDMI connector on the TV and get it to work.

    On the Laptop, you need to turn on the compatible monitor output or you need to reboot the computer while the TV is turned on and set for the HDMI input your computer is connected to.

    Finally, if you are using openSUSE, with the TV turned on and set to the correct HDMI input, go to your openSUSE menu, personnel settings, computer administration, display, size & orientation and see if your TV and internal monitor are both listed. If the TV is present, it may be disabled. If it is disabled, you need to enable it.

    Thank You,
    This advice + the following if your graphics card is Nvidia.
    Run the nvidia-settings to set up the second display (that is, TV).
    Code:
    nvidia-settings
    openSUSE 12.3 (x86_64) with Kernel 3.7.10-1.16-desktop and KDE 4.11.2 on MacBook Pro
    Latest MS Windows version used: Win95

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •