Results 1 to 7 of 7

Thread: Forum layout messed up?

  1. #1

    Default Forum layout messed up?

    Is it just me or is the forum layout messed up? A few screenies to show you how it looks over here




  2. #2

    Default Re: Forum layout messed up?

    Yes, it is messed up.

    Some CSS updates on the main openSUSE website were done today. Unfortunately, it seems the changes have some effects on the forums template.

    The forum admin is aware of the problem and I guess this issue will be solved asap

  3. #3

    Default Re: Forum layout messed up?

    Cool, thanks for confirming

  4. #4
    Join Date
    Jun 2008
    Location
    Finland, European Union
    Posts
    2,029

    Default Re: Forum layout messed up?

    Wonder why this stuff keeps constantly breaking from the seams - perhaps a little "less" integration would have been better for the whole forum.

    It just seems things constantly break around here or the o.o infra in general.

  5. #5
    Join Date
    Sep 2008
    Location
    Dubai
    Posts
    1,903

    Default Re: Forum layout messed up?

    I had updated to the new Chromium and I thought it went crazy!
    Thanks... after reading this thread, I checked in firefox!
    openSUSE 12.3 (x86_64) with Kernel 3.7.10-1.16-desktop and KDE 4.11.2 on MacBook Pro
    Latest MS Windows version used: Win95

  6. #6
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    14,084
    Blog Entries
    12

    Default Re: Forum layout messed up?

    On Opera en Chomium all alright again.

    Great job.
    - Athlon X6 3.6 GHz, 16 GB DDR3, 64 GB SSD, 3 TB of disks, GT540, openSUSE Factory + KDE
    - ASUS A73SD, Intel + GT610M Optimus, 6 GB, 2 x 120 GB SSD, openSUSE Factory + KDE

    Anything that can go wrong.... will teach us

    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  7. #7
    Join Date
    Sep 2008
    Location
    Dubai
    Posts
    1,903

    Default Re: Forum layout messed up?

    Yea.. back to normal.
    openSUSE 12.3 (x86_64) with Kernel 3.7.10-1.16-desktop and KDE 4.11.2 on MacBook Pro
    Latest MS Windows version used: Win95

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •