Results 1 to 9 of 9

Thread: kde 4.4 beta 1 no scripted plasmoids runs

  1. #1
    Join Date
    Jul 2008
    Location
    Voorburg Nederland
    Posts
    322

    Default kde 4.4 beta 1 no scripted plasmoids runs

    Hello all

    Having kde 4,4 beta 1 i have trouble with plasmoids

    binary plasmoids are ok

    scripted (py) gmail-notifyer wont install on the desktop and the hole system goes crazy with all 4 cpu to 80%

    i have to kill the desktop and login again to stop that

    So what is going wrong ??

  2. #2
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    14,033
    Blog Entries
    12

    Default Re: kde 4.4 beta 1 no scripted plasmoids runs

    A bit more info please:
    32/64 bit
    openSUSE 11.2? Or?
    From which repos?

    Did you try what happens to a new user?
    - Athlon X6 3.6 GHz, 16 GB DDR3, 30 GB SSD, 3 TB of disks, GT540, openSUSE 12.2 x86_64 + KDE 4.10 + GNOME 3
    - ASUS A73SD, Intel + GT610M Optimus, 6 GB, 120 GB SSD, openSUSE Tumbleweed

    Anything that can go wrong.... will teach us

    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  3. #3
    Join Date
    Jul 2008
    Location
    Voorburg Nederland
    Posts
    322

    Default Re: kde 4.4 beta 1 no scripted plasmoids runs

    Statistics:

    Opensuse 11.2 x86_64
    repo's kde community playground all Factory

    No new user

    Installed repo QT6

    Have scripted plasmoids gmail.plasmoid

    so now i am back on kde 4.3.4 cause they have to run

  4. #4
    rpius NNTP User

    Default Re: kde 4.4 beta 1 no scripted plasmoids runs

    I'm also facing the same issue. The binary plasmoids run fine, but none of the scripted plasmoid runs.

    I upgraded to 4.4 beta using the Factory Release repo on OpenSuse 11.2. If anyone needs any logs or anything to analyse the issue, i'll be happy to provide it.

  5. #5

    Default Re: kde 4.4 beta 1 no scripted plasmoids runs

    KDE 4.4 RC1 is releasing on 6th jan 2010, so i would advise to wait for it and upgrade to RC1, and then check out the scripted plasmoids.
    Linux[openSUSE, KDE], PHP, MySQL, Wordpress, Tech News, etc :
    http://anl4u.com

  6. #6

    Default Re: kde 4.4 beta 1 no scripted plasmoids runs

    Quote Originally Posted by susegebr View Post

    Having kde 4,4 beta 1

    That's what's going on.....
    This is beta and ought to have (lots of) issues

  7. #7

    Default Re: kde 4.4 beta 1 no scripted plasmoids runs

    Quote Originally Posted by susegebr View Post
    Installed repo QT6

    Have scripted plasmoids gmail.plasmoid
    Is that the only one you've tried? It's written in python, isn't it? I know that works in beta2 (4.3.85) at least (from the factory repos), using these packages:

    python-kde4
    python-kde4-devel (not sure if this one's needed)
    python-kdebase4

    The QT46 repo is not necessary though.

  8. #8

    Default Re: kde 4.4 beta 1 no scripted plasmoids runs

    The answer to this question is simple: beta 1 had *no* working kdebindings due to build issues (and so scripted plasmoids could not work). Beta 2 and upcoming RC 1 should have a working kdebindings.

  9. #9
    Join Date
    Jul 2008
    Location
    Voorburg Nederland
    Posts
    322

    Angry Re: kde 4.4 RC1 no scripted plasmoids runs

    I have now:

    Version 4.3.90 (KDE 4.3.90 (KDE 4.4 RC1)) "release 21

    and NO python scripted plasmoids wil run

    now a message on screen :

    Could not create a python ScriptEngine for the gmail-plasmoid widget


    So what is now wrong python scripts are unusable

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •