Results 1 to 6 of 6

Thread: Firefox bug, flashing black bar???

  1. #1

    Default Firefox bug, flashing black bar???

    Sometimes when looking at a page in firefox, a flashing/occluding black bar covers and obscures about 1/4 of the page I am trying to read (vertically). I have not been able as yet to isolate whether some other app is causing this, f'rinstance I have only FF running as I write, and the bar was flashing on the last page of the forum that I read. It only happens on SOME sites, SOMETIMES, I can have other tabs open at the same time and they are fine... anyone else?

    openSUSE 13.2 RC1 'Harlequin'(3.16.6-2) /KDE 4.14.2/NVidia 6150/304.123/AMD Athlon 64 X2 5600/4Gb DDR2 RAM

  2. #2
    Join Date
    Jun 2008
    Location
    Oklahoma, US
    Posts
    828

    Default Re: Firefox bug, flashing black bar???

    Turn off Firefox's "Always use cursor keys to navigate within pages" option in

    Edit -> Preferences -> Advanced -> General -> top option.

    If that's enabled, it causes the cursor to appear on the page allowing to scroll up and down like in a document.

    BUT, if a table cell is 300px tall... the CURSOR is 300px tall. Making that huge black bar ickiness.

    Hope this helps,

    Loni
    L R Nix
    lornix@lornix.com
    Soylent Clown was recalled, people said it tasted funny.

  3. #3

    Default Re: Firefox bug, flashing black bar???

    Hope this helps,

    Loni
    Thank-you, I am trying it right now, I will be very grateful if this is indeed the cause, I thought it would be a very long process of elimination, turning off plug-ins and extensions one-by-one and testing for hours with each until I found the culprit.., TYVM!

    Ps Meh! After reading and replying, I went directly to the preferences, and found the option was already "OFF". Back to the drawing board. Anyone else?
    Last edited by wakou; 19-Nov-2009 at 04:12. Reason: Tried it, No dice :(

    openSUSE 13.2 RC1 'Harlequin'(3.16.6-2) /KDE 4.14.2/NVidia 6150/304.123/AMD Athlon 64 X2 5600/4Gb DDR2 RAM

  4. #4
    Join Date
    Jun 2008
    Location
    Oklahoma, US
    Posts
    828

    Default Re: Firefox bug, flashing black bar???

    Well drat! I had this problem and I believe that was the solution. Could also be that I have upgraded Firefox (or Firefox has been upgraded!) several times in the last few weeks.

    Of course, this would be going out on a limb here.... Which version of FF are you currently using? Maybe it's been fixed. I've got FF 3.5.5-2.2, upgraded/installed on Nov 18th (Yesterday, Wednesday).

    I remember having that problem during my trials with 11.2 m6 or so... and it was just for a few days, then it went away, I though because of the cursor thing. I jumped on the cursor idea since I had turned that feature on to try it out, and noticed a large black 'column' obscuring parts of a page. It blinked like the | cursor does, so I thought that was it.

    Loni
    L R Nix
    lornix@lornix.com
    Soylent Clown was recalled, people said it tasted funny.

  5. #5
    upscope NNTP User

    Default Re: Firefox bug, flashing black bar???

    lornix wrote:

    >
    > Well drat! I had this problem and I believe that was the solution.
    > Could also be that I have upgraded Firefox (or Firefox has been
    > upgraded!) several times in the last few weeks.
    >
    > Of course, this would be going out on a limb here.... Which version of
    > FF are you currently using? Maybe it's been fixed. I've got FF
    > 3.5.5-2.2, upgraded/installed on Nov 18th (Yesterday, Wednesday).
    >
    > I remember having that problem during my trials with 11.2 m6 or so...
    > and it was just for a few days, then it went away, I though because of
    > the cursor thing. I jumped on the cursor idea since I had turned that
    > feature on to try it out, and noticed a large black 'column' obscuring
    > parts of a page. It blinked like the | cursor does, so I thought that
    > was it.
    >
    > Loni
    >

    I just check my version of FireFox from openSUSE repo and it is 3.5.4 and
    its turned off, must be default since I have not changed it.

    --
    Russ
    [openSUSE 11.2 (2.6.31.5-0.1-desktop, x86_64] KDE 4.3.3 release 1, Intel
    Core 2 Dual E7200, 4 GB DDR III, GeForce 8400 GS, 320GB Disc (2)

  6. #6

    Default Re: Firefox bug, flashing black bar???

    3.5.4, bundled with openSuse 11.2. The problem was also there on 11.1 no matter what version/upgrades etc...

    openSUSE 13.2 RC1 'Harlequin'(3.16.6-2) /KDE 4.14.2/NVidia 6150/304.123/AMD Athlon 64 X2 5600/4Gb DDR2 RAM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •