Results 1 to 10 of 10

Thread: my original suse acount just changed?? don't like it.

  1. #1
    Join Date
    Aug 2009
    Location
    metro-welfare, MI США
    Posts
    115

    Default my original suse acount just changed?? don't like it.

    My LGReed account has been around since 22.09.06.
    I logged into it today 31.10.09 at about 04:00 est and all seemed well until i went to the user panel and suprize..
    it says i just joined...
    I Don't like that..

    What happend and how can you fix this and when?

    LandisReed.
    ps, there was a time when that user name would go through Novell. it tried that today... but said page could not be found, i think.

    LandisReed (LGReed)

  2. #2
    palladium NNTP User

    Default Re: my original suse acount just changed?? don't like it.

    it often happens that something goes wrong with the forum, wiki or
    repos sometime after end-of-business on Friday..

    if like normal, they will probably be able to sort out your problem
    sometime after noon Monday (in Utah)..

    --
    palladium
    Have a lot of fun..

  3. #3
    Join Date
    Jul 2008
    Location
    Bellevue, WA
    Posts
    14,350

    Default Re: my original suse acount just changed?? don't like it.

    On Sat, 31 Oct 2009 08:16:02 +0000, landis wrote:

    > My LGReed account has been around since 22.09.06. I logged into it today
    > 31.10.09 at about 04:00 est and all seemed well until i went to the user
    > panel and suprize.. it says i just joined...
    > I Don't like that..
    >
    > What happend and how can you fix this and when?
    >
    > LandisReed.
    > ps, there was a time when that user name would go through Novell. it
    > tried that today... but said page could not be found, i think.
    >
    > LandisReed (LGReed)


    I've just had a look, and it's not a system-wide problem, it's something
    specific to your account. The record in the forums database shows a join
    date of today and no posts - and a search of the forums also shows no
    posts.

    The account you've posted with here, though, shows a join date of August
    19 and a total of 8 posts since then.

    It would seem that the account you've been using here is this one and not
    LGReed.

    Jim

    --
    Jim Henderson
    openSUSE Forums Moderator

  4. #4
    Join Date
    Jul 2008
    Location
    Bellevue, WA
    Posts
    14,350

    Default Re: my original suse acount just changed?? don't like it.

    On Sat, 31 Oct 2009 08:42:06 +0000, palladium wrote:

    > it often happens that something goes wrong with the forum, wiki or repos
    > sometime after end-of-business on Friday..
    >
    > if like normal, they will probably be able to sort out your problem
    > sometime after noon Monday (in Utah)..


    Or it could be something other than a system problem (which is what seems
    to be the case to me).

    Jim



    --
    Jim Henderson
    openSUSE Forums Moderator

  5. #5
    Join Date
    Aug 2009
    Location
    metro-welfare, MI США
    Posts
    115

    Default Re: my original suse acount just changed?? don't like it.

    thank you all for your input, but this seems something an Admin will have to deal with.. it most likely is a problem between Novell/SuSE and openSuSE data.

    LandisReed.

  6. #6
    Join Date
    Jul 2008
    Location
    Bellevue, WA
    Posts
    14,350

    Default Re: my original suse acount just changed?? don't like it.

    On Sun, 01 Nov 2009 00:36:02 +0000, landis wrote:

    > thank you all for your input, but this seems something an Admin will
    > have to deal with.. it most likely is a problem between Novell/SuSE and
    > openSuSE data.


    The thing is, I'm not seeing any inconsistency in the data - I've
    compared your user data record on these forums with the data inside
    Novell (as I'm an employee) - it really seems all of your posts have been
    made under the login "landis" and not the other ID.

    Can you provide an approximate timeframe as to when you believe you
    started using the other ID to post here, and maybe direct me to some of
    those posts? I haven't found anything under your other account here.

    Maybe you've used the other account on forums.novell.com instead?

    Jim

    --
    Jim Henderson
    openSUSE Forums Moderator

  7. #7
    Join Date
    Aug 2009
    Location
    metro-welfare, MI США
    Posts
    115

    Default Re: my original suse acount just changed?? don't like it.

    hendersj (Jim),
    thanks,
    at the time i was not logging my 'sign up dates' but would have to say based on my password and email 'lgreed@surfmi.net' (a small isp i used to own) would be circa 1996-1998 time frame.
    your really work at Novell, very cool.
    i was and am a huge fan of Novell.
    my first server at home was a (i think) 286 running Netware 2.2.
    up until this last move i had All my Novell software (OS') and manuals from 2.1 to Netware 6.... haveing moved into a smaller house, i had to donate it all (most of my software) to the Algonac, MI school system. : ((

    I was using SuSE since the begining, what '98'sh... was very happy when Novell partnered with them (bought them, what ever).
    the only faux pas of Novell was that Red version of Word Perfect..LOL

    LandisReed.

  8. #8
    Join Date
    Jul 2008
    Location
    Bellevue, WA
    Posts
    14,350

    Default Re: my original suse acount just changed?? don't like it.

    On Sun, 01 Nov 2009 10:26:01 +0000, landis wrote:

    > hendersj (Jim),
    > thanks,
    > at the time i was not logging my 'sign up dates' but would have to say
    > based on my password and email 'lgreed@surfmi.net' (a small isp i used
    > to own) would be circa 1996-1998 time frame. your really work at Novell,
    > very cool. i was and am a huge fan of Novell.


    Yep, I work in the training department, managing the practicum testing
    program for our CLP, CLE, and NCE-ES exams. :-)

    I go back to NetWare 2.15 myself in the late 80's.

    I guess though - going back to your reported issue here - what I'm trying
    to figure out is what the actual issue is that you've run into. You have
    two accounts in the Novell systems, and it appears that you used your
    newer one for posting here in the openSUSE forums. The account didn't
    change from your earlier posts.

    Or are you referring to the login that you used to use on the SUSE
    website prior to Novell's purchase of SUSE? That would be something
    different, but not something that "just" changed - it would've changed
    back when SUSE became part of Novell in late 2003.

    Just trying to get to the problem of your account issue so I can report
    it upstream if there's something that we need to fix - in order for me to
    explain it, I need to understand it first. :-)

    Jim

    --
    Jim Henderson
    openSUSE Forums Moderator

  9. #9
    Join Date
    Aug 2009
    Location
    metro-welfare, MI США
    Posts
    115

    Default Re: my original suse acount just changed?? don't like it.

    hello,
    'Or are you referring to the login that you used to use on the SUSE
    website prior to Novell's purchase of SUSE? That would be something
    different, but not something that "just" changed - it would've changed
    back when SUSE became part of Novell in late 2003.'

    yes, my old SuSE (through Novell) login. i didn't create both of these accounts on the same day.

    it didn't just happen, it happend a while ago, that is why i had to create Landis.

    at one point, when i loged in, i would be redirected to Novell where i would log in and then i'd end up back at SuSE...

    it's no big deal, i just liked seeing i've been around a long while..

    LandisReed.

  10. #10
    Join Date
    Jul 2008
    Location
    Bellevue, WA
    Posts
    14,350

    Default Re: my original suse acount just changed?? don't like it.

    On Sat, 07 Nov 2009 09:06:02 +0000, landis wrote:

    > it didn't just happen, it happend a while ago, that is why i had to
    > create Landis.
    >
    > at one point, when i loged in, i would be redirected to Novell where i
    > would log in and then i'd end up back at SuSE...
    >
    > it's no big deal, i just liked seeing i've been around a while..


    Very strange, because I can see only the Landis account on these forums,
    but your other account does exist - but the date shown on the forums is
    the date you joined these forums, not the date that you created your
    Novell Login account. :-)

    Either way, glad to have you here! :-)

    Jim

    --
    Jim Henderson
    openSUSE Forums Moderator

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •