Results 1 to 3 of 3

Thread: very low sound in suse 11.1

  1. #1
    Join Date
    Jul 2008
    Location
    Hyderabad
    Posts
    101

    Exclamation very low sound in suse 11.1

    i have a intel corporation 82801g high definition audio controller on board.i am only able to get very low sound in suse 11.1.
    all the volumes are to the maximum.can some one guide me to fix this problem
    Sri Krishna

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    37,180
    Blog Entries
    17

    Default Re: very low sound in suse 11.1

    Yast Hardware Sound
    other button - Volume - Master & PCM slider set to 70%
    13.2_Laptop_Spec
    My Articles
    Was I any help? If yes: Click the star below

  3. #3
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    14,168
    Blog Entries
    12

    Default Re: very low sound in suse 11.1

    Open kmix's mixer window. Pick Options/Settings, channels, check all and see what happens if they are all at full blast. Uncheck all recording options first and see to them when needed.

    You could also try alsamixer from a terminal window. That will show all sliders available for your card.
    - Athlon X6 3.6 GHz, 16 GB DDR3, 64 GB SSD, 3 TB of disks, GT540, openSUSE Factory + KDE
    - ASUS A73SD, Intel + GT610M Optimus, 6 GB, 2 x 120 GB SSD, openSUSE Factory + KDE

    Anything that can go wrong.... will teach us

    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •