Page 1 of 5 123 ... LastLast
Results 1 to 10 of 47

Thread: videos not playing correctly in firefox

  1. #1

    Default videos not playing correctly in firefox

    I have been having a problem for a while where videos that use flash, i.e. youtube, will not play right. They sometimes don't come up, just show a blank part on the screen where the video should be. A lot of times they play as though they are in fast forward. Logging out and back in occasionally fixes it temporarily, as does restarting if that doesn't work, but it happens so much that is a real pain. Any ideas?

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    37,047
    Blog Entries
    16

    Default Re: videos not playing correctly in firefox

    First establish if this is happening in other browsers. Konquerer if you use kde? Or Opera.

    Some _64bit users have had problems recently, but not quite as you describe.
    My openSUSE 13.1 KDE Box
    My Articles
    Was I any help? If yes: Click the star below

  3. #3

    Default Re: videos not playing correctly in firefox

    Yes I just tried it in konqueror and it does it with it too.

  4. #4
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    37,047
    Blog Entries
    16

    Default Re: videos not playing correctly in firefox

    Open a terminal and do:

    Code:
    rpm -qi flash-player
    My openSUSE 13.1 KDE Box
    My Articles
    Was I any help? If yes: Click the star below

  5. #5

    Default Re: videos not playing correctly in firefox

    I did that and it still doesn't work. I have also tried changing the application for flash from using shockwave flash back to flash player and visa versa to no avail. This is perhaps the weirdest glitch I have had for online videos.

  6. #6
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    37,047
    Blog Entries
    16

    Default Re: videos not playing correctly in firefox

    I want to see the output from that command. lol.

    Copy and paste it here
    My openSUSE 13.1 KDE Box
    My Articles
    Was I any help? If yes: Click the star below

  7. #7

    Default Re: videos not playing correctly in firefox

    Oh duh... For some reason I thought that, but it looked like it updated it or something lol.

    Name : flash-player Relocations: (not relocatable)
    Version : 10.0.22.87 Vendor: openSUSE
    Release : 0.1.1 Build Date: Wed 25 Feb 2009 12:17:18 PM EST
    Install Date: Thu 25 Jun 2009 03:01:50 PM EDT Build Host: Super-Pinguine
    Group : Productivity/Networking/Web/Browsers Source RPM: flash-player-10.0.22.87-0.1.1.src.rpm
    Size : 19568820 License: Any commercial
    Signature : RSA/8, Wed 25 Feb 2009 12:17:34 PM EST, Key ID b88b2fd43dbdc284
    Packager : Submitting Bug Reports - openSUSE
    Summary : Adobe Flash PlugIn and standalone Player
    Description :
    This package contains Adobe's Flash Plugin for the supported Web
    browsers in addition to a standalone flash player application.



    Authors:
    --------
    Adobe Systems Incorporated
    Distribution: openSUSE 11.1

  8. #8

    Default Re: videos not playing correctly in firefox

    Try to remove flash player from YaST and follow this tutorial,
    hope it can help.

    Programming and Linux: Install flash plugin for Firefox/others in Linux
    Linux[openSUSE, KDE], PHP, MySQL, Wordpress, Tech News, etc :
    http://anl4u.com

  9. #9

    Default Re: videos not playing correctly in firefox

    That didn't help either. I don't have any idea what might be causing it.

  10. #10
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    37,047
    Blog Entries
    16

    Default Re: videos not playing correctly in firefox

    In a terminal do:

    Code:
    uname -a
    post result

    also do again:

    Code:
    rpm -qi flash-player
    My openSUSE 13.1 KDE Box
    My Articles
    Was I any help? If yes: Click the star below

Page 1 of 5 123 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •