Results 1 to 5 of 5

Thread: Three UK Mobile Broadband dongle

  1. #1

    Default Three UK Mobile Broadband dongle

    Hi Guys,

    I have 3 E160G mobile broadband dongle. When I plug in, i can see it in my Network Manager but I have no idea how to configure them to get it working.

    Can someone help me with it please?

    Please note that I am very new . You might have to explain to me step by step.

    Many thanks

  2. #2
    Join Date
    Mar 2008
    Location
    Oz
    Posts
    10,923
    Blog Entries
    2

    Default Re: Three UK Mobile Broadband dongle

    Well I don't know whether 3 mobile UK is the same as here in Oz, but this is what I did for 3 Mobile Oz, except I was using my phone:
    Wireless HSDPA broadband in Suse/openSUSE Using Nokia 6120 Mobile Phone as Modem on Three Mobile Australia

    I did connect with a dongle too, to the Telstra 3G network here, and it was essentially the same as when I connected my mobile phone, except for the dial number. Here's what I did for the dongle:
    Wireless broadband in Suse/openSUSE for Bigpond Next G Network (HSDPA-enabled bp3-usb)

    I used Kinternet to connect and disconnect, rather than Network Manager. Kintenet (a dial-up tool) works a treat.

    Hope it helps.

  3. #3

    Default Re: Three UK Mobile Broadband dongle

    Thanks swerdna!

    I will give a try when I get back home later in the evening.

  4. #4

    Default Re: Three UK Mobile Broadband dongle

    sorry this may be alittle out of topic, do you know how to display the system tone that is from motherboard?

    lets say in firefox, if i search some text and if it couldn't find, that system tone came out. It is kinda annoying..

  5. #5
    Join Date
    Mar 2008
    Location
    Oz
    Posts
    10,923
    Blog Entries
    2

    Default Re: Three UK Mobile Broadband dongle

    Quote Originally Posted by DiEg0123 View Post
    sorry this may be alittle out of topic, do you know how to display the system tone that is from motherboard?

    lets say in firefox, if i search some text and if it couldn't find, that system tone came out. It is kinda annoying..
    No I don't really, just use the volume control. maybe for KDE: menu --> Configure Desktop --> Notifications? Or start another thread, perhaps.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •