Results 1 to 7 of 7

Thread: Unsupported signal. Please Check the device output

  1. #1

    Default Unsupported signal. Please Check the device output

    I get a blank screen and the message "unsupported signal. please check the device output" whenever I try to boot. I can only get into failsafe mode. I tried reinstalling bootloader, installed in safe settings (acpi=off) tried reinstalling several times. Also when I get the error message I have tried Ctrl+Alt+F3 and I see:
    Starting firewall Initialization (phase 2 of 2)
    Master resource control: runlevel 5 has been
    skipped services in runlevel 5
    Welcome to opensuse 11.1-kernel 2.6.27.7-9-pae(ttyl)
    linux-li9d login:
    here I have switched to root and tried running sax2 -r but nothing helps and I keep getting back to the error blank screen. Plz help.
    One more thing: when I try a repair install it says that bootloader is not successfully repaired. Is it a Grub issue? should I use Lilo?
    Have tried way too much with no success

  2. #2
    Join Date
    Jan 2008
    Location
    U.K East Anglia
    Posts
    2,595

    Default Re: Unsupported signal. Please Check the device output

    Looks more like a graphics error,nothing to do with GrUB. What card do you have ? when we know, we will be able to help a bit more

    Andy
    To be is to do = Immanuel Kant
    To do is to be = Descartes.
    Do be do be do = Frank Sinatra

    SuSE user since 7.0,Linux user since 1994

  3. #3

    Default Re: Unsupported signal. Please Check the device output

    I have the monitor attached to an NVIDIA GeFORCE 256MB graphics card but have also tried attaching it to the onboard graphics card which is on a :
    NVIDIA GeForce 6100 / nForce 430 chipset
    The CPU is an AMD 7750 2.7GHz processor on a gigabyte
    GA-M61PME-S2P (rev. 1.0) motherboard with updated bios F2
    both ways I get the same error but however with my new setting I havent attached it back to the onboard graphics card so ill try that.
    One more thing.. the Monitor is a Sony xbr6 LCD HDTV. So Im not sure if that makes a difference because it works just fine in other stages of install and in failsafe mode.

  4. #4
    duo NNTP User

    Default Re: Unsupported signal. Please Check the device output

    > the Monitor is a Sony xbr6 LCD HDTV.

    AH, it sounds like maybe the error "unsupported signal. please check
    the device output" might be generated inside the TV...are you able to
    output (from either graphics card) a digital TV signal that that TV
    will accept???

    it may be a matter of reading the Sony's manual to learn exactly what
    kinds of signals it WILL accept, and then the manuals of the onboard
    and add-in graphics cards to see what signals they CAN generate..

    make sense?

    --
    duo

  5. #5

    Default Re: Unsupported signal. Please Check the device output

    Yes. Let me check into that. Ill let you know if that might be it. Thanks again.

  6. #6

    Default Re: Unsupported signal. Please Check the device output

    Thanks. That was it. I attached the DVI output of the graphics card to the HDTV and that did it. Before I was using the RGB to RGB and opensuse 11.1 was probably giving a signal reading error.

  7. #7
    duo NNTP User

    Default Re: Unsupported signal. Please Check the device output

    sshah3 wrote:
    > Thanks. That was it. I attached the DVI output of the graphics card to
    > the HDTV and that did it. Before I was using the RGB to RGB and
    > opensuse 11.1 was probably giving a signal reading error.


    happy you got it sorted..

    amazing what reading the documentation can do for a problematic
    situation..

    --
    duo

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •