Results 1 to 2 of 2

Thread: Intel drivers

  1. #1
    Join Date
    Mar 2009
    Location
    Tver, Russia
    Posts
    1

    Default Intel drivers

    Hello.

    Does anybody knows are there anywhere compiled drivers ver. 2.6 for intel graphics cards?

    OS is OpenSuse 11.1.

    Thanks.

  2. #2
    Join Date
    Nov 2008
    Location
    Belem, Para, Amazonia, Brazil
    Posts
    96

    Cool Re: Intel drivers

    Quote Originally Posted by alexandrov View Post
    Hello.

    Does anybody knows are there anywhere compiled drivers ver. 2.6 for intel graphics cards?

    OS is OpenSuse 11.1.

    Thanks.
    I do not know, but I would like say you that I have a laptop with Intel 965 GM
    graphics adapter, and I had a terrible experience with openSUSE 11.1.
    The main problem was with 3D applications, as AssaultCube, that used to
    make my laptop freeze.

    I searched in internet for a solution, but I could not found. I have posted a
    thread here and I reported the bug in the Novell Bugzilla, but no solution
    was found.

    Well, I decided switch back to openSUSE 11.0. I should say that the
    performance of graphics in openSUSE 11.0 is incredible better than in
    11.1. For example, running glxgears in openSUSE 11.0 give me about 1150
    FPS, while in 11.1 I used to obtain 400 FPS.

    Any way, you could try install the Mesa packages from X11:/Org repository
    (Index of /repositories/X11:/XOrg/openSUSE_11.1).
    It worked once for me, when I was using openSUSE 11.1. Unfortunately
    only 3D acceleration worked fine. XRender problems never were solved.
    So, if want to have a try, please, let me know if it works for you.
    Note that the packages of X11:/XOrg repository are in test, so, they are
    unstable. If you have any problems with this packages, you will have to
    switch back for the official packages.

    Well, finally, I would like to say that, since I am using kernel 2.6.25, I am sure
    that the Intel drivers for this kernel work fine and are stable. Unfortunately,
    I really do not know why there are so many problems for Intel cards with
    kernel 2.6.27. It is reasonable that newer kernel had better hardware
    support than the older ones, isn't it?

    Ednilton.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •