Results 1 to 6 of 6

Thread: KDE 4.1 Missing Toolbar

  1. #1
    Gilbert NNTP User

    Default KDE 4.1 Missing Toolbar

    I've been stupid. I've managed to hide/destroy that part of the bottom tool bar/system tray where the minimized clipboard tool, kmix and minimized amarok usually sit. Restarting the x-server doesn't help. I can see that kmix and amarok are running through the ps command - I just can't access them. What have I done and how do I get them back?

  2. #2

    Default Re: KDE 4.1 Missing Toolbar

    Are you tried to add the System Tray plasmoid to your panel?
    http://mydailyhash.wordpress.com/
    http://yami.googlecode.com/

  3. #3
    Gilbert NNTP User

    Default Re: KDE 4.1 Missing Toolbar

    ram88 wrote:

    >
    > Are you tried to add the System Tray plasmoid to your panel?
    >

    That's the kitty. Ok I've now got the system tray back - thanks for that, but it's added itself to the far right hand side of the bottom toolbar. How do I move it back to it's original position which was to the right of the active applications and before the clock?


  4. #4
    Join Date
    Jul 2008
    Location
    Netherlands
    Posts
    1,118

    Default Re: KDE 4.1 Missing Toolbar

    Select the panel you want to add it to (the big thing at the bottom if you didn't change it) and select Add widgets, then pick 'System tray' from the list and hit add.

    You most likely added it by rightclicking on the desktop instead of the panel.
    (If the Add widgets option doesn't come up, first unlock the panel)
    Special effects <- KDE 4.2 Showing off
    More KDE -> PINK KDE

  5. #5
    Join Date
    Sep 2008
    Location
    Bangalore, India
    Posts
    365

    Default Re: KDE 4.1 Missing Toolbar

    To move the system tray just right click on the panel and go to Panel Settings.

    An extra bar will appear above the panel.

    Now just drag the system tray wherever you want.

  6. #6
    Gilbert NNTP User

    Default Re: KDE 4.1 Missing Toolbar

    freedguy wrote:

    >
    > To move the system tray just right click on the panel and go to -Panel
    > Settings-.
    >
    > An extra bar will appear above the panel.
    >
    > Now just drag the system tray wherever you want.
    >

    Excellent. Thanks very much


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •