Results 1 to 5 of 5

Thread: Giant fonts when forum viewed in FireFox

  1. #1
    Join Date
    Jul 2008
    Location
    Ljubljana
    Posts
    527

    Default Giant fonts when forum viewed in FireFox

    Hi!
    When I view the openSuSE forums in Firefox (the OS11.1 default install), I get these like giant fonts, double or maybe even triple the size of any other sites. Any idea why this would be happening? Anyone else noticed this behaviour?
    Thanx for any ideas.

    Uhm... It's not just the fonts, actually. It's my ugly face too. As if the whole page was zoomed or something...
    http://stopsoftwarepatents.eu/
    Even if free software were ****, it should still get our preference over the non-free **** secreted by IT corporations.
    A free rephrasing of RMS

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    37,101
    Blog Entries
    16

    Default Re: Giant fonts when forum viewed in FireFox

    You could establish if it is a setting in FF by doing a rename of the .mozilla folder. Try FF again. If the problem is gone, then the issue is related to settings in FF. If it remains we need to look further afield.
    My openSUSE 13.1 KDE Box
    My Articles
    Was I any help? If yes: Click the star below

  3. #3
    Join Date
    Jul 2008
    Location
    Ljubljana
    Posts
    527

    Default Re: Giant fonts when forum viewed in FireFox

    Thanx, that solved it. Although, I must now re-import my Konqueror bookmarks from scratch. Since I had already done that a few days ago, the import is my primary suspect. If the issue resurfaces after re-importing the bookmarks, I'll come back here again.

    Happy Holidays!
    http://stopsoftwarepatents.eu/
    Even if free software were ****, it should still get our preference over the non-free **** secreted by IT corporations.
    A free rephrasing of RMS

  4. #4
    Join Date
    Aug 2008
    Location
    Brazil
    Posts
    2,103

    Default Re: Giant fonts when forum viewed in FireFox

    No need to ditch your config. This behaviour is by design.

    Firefox retains the zoom settings for each site. If you increase fonts in one site with CTRL-+ (control <and> plus), close FF and opens it again, the fonts will still be larger in the site(s) you changed. To reset font size to FF defaults just go to the site and press CTRL-0. You can also use CTRL-- (control <and> minus) to reduce font size.

  5. #5

    Default Re: Giant fonts when forum viewed in FireFox

    Excellent stuff Mr Bruno!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •