Results 1 to 3 of 3

Thread: [Question] How to turn off bouncing icons in KDE?

  1. #1

    Default [Question] How to turn off bouncing icons in KDE?

    I am running KDE 4.1 on OpenSUSE 11. I don't like bouncing icons (plus mine bounce extremely slowly for some reason) and I want to turn them off. I didn't find a straight forward option so I thought I'd ask.

  2. #2
    Join Date
    Jun 2008
    Location
    UTC+10
    Posts
    9,941
    Blog Entries
    4

    Default Re: [Question] How to turn off bouncing icons in KDE?

    Geeko icon > Configure desktop > Desktop > Launch feedback

  3. #3

    Default Re: [Question] How to turn off bouncing icons in KDE?

    Thank you for your help

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •