Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Thread: Vuze will not open

  1. #1
    Join Date
    Sep 2008
    Location
    New York USA
    Posts
    66

    Default Vuze will not open

    Was using KTorrent and the built-in client in Opera, they worked OK. Decided to install and try out Vuze. Vuze installs but won't open, it trys but then times out and stops after showing a brief splash screen of Vuze. Uninstalled and tried a reinstall of Vuze again with the same results.....it won't open.
    Any idea what it wrong and why it won't open?
    Linux 2.6.25.16-0.1-default i686
    openSUSE 11.0 (i586)
    KDE: 3.5.9 "release 49.1"

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    37,097
    Blog Entries
    16

    Default Re: Vuze will not open

    from a terminal type:

    vuze

    see if there are errors..
    My openSUSE 13.1 KDE Box
    My Articles
    Was I any help? If yes: Click the star below

  3. #3
    Join Date
    Sep 2008
    Location
    New York USA
    Posts
    66

    Default Re: Vuze will not open

    Did that, here's the output:

    tt@linux-9swh:~> vuze
    using MOZILLA_FIVE_HOME=/usr/lib/xulrunner-1.9b5 and MOZ_PLUGIN_PATH=/usr/lib/br
    owser-plugins
    GRE/XULRunner automatically found
    java virtual machine used: /usr/lib/jvm/jre/bin/java
    classpath used: /usr/share/java/Azureus/Azureus3.jar:/usr/share/java/Azureus/swt
    .jar
    main class used: org.gudy.azureus2.ui.swt.Main
    flags used:
    options used: -Xms16m -Xmx128m -Djava.library.path=/usr/lib64/Azureus:/usr/lib/A
    zureus -Dazureus.install.path=/var/lib/Azureus -Dazureus.script.version=2 -Dazur
    eus.script=/usr/bin/vuze
    arguments used:
    file:/usr/share/java/Azureus/Azureus3.jar ; file:/usr/share/java/Azureus/swt-3.5
    -I20080702-0939.jar ; file:/home/tt/
    changeLocale: *Default Language* != English (United States). Searching without c
    ountry..
    changeLocale: Searching for language English in *any* country..
    changeLocale: no message properties for Locale 'English (United States)' (en_US)
    , using 'English (default)'
    Locale Initializing took 648ms
    32787: Core: 541ms for activity between 'Loading Plugin: azemp' and 'Loading
    Plugin: azrating'
    33148: Core: 440ms for activity between 'Loading Plugin: azrating' and 'Loadi
    ng Torrents'
    33218: Core: 56ms for activity between 'Initializing Global Torrent Manager'
    and 'Loading Plugin: azupnpav'
    33971: Core: 728ms for activity between 'Loading Plugin: azupnpav' and 'Loadi
    ng Plugin: azplugins'
    34373: Core: 390ms for activity between 'Loading Plugin: azplugins' and 'Load
    ing Plugin: azupdater'
    34556: Core: 167ms for activity between 'Loading Plugin: azupdater' and 'Load
    ing Plugin: Start/Stop Rules'
    34778: Core: 206ms for activity between 'Loading Plugin: Start/Stop Rules' an
    d 'Loading Plugin: Torrent Removal Rules'
    34843: Core: 66ms for activity between 'Loading Plugin: Torrent Removal Rules
    ' and 'Loading Plugin: Share Hoster'
    34927: Core: 56ms for activity between 'Loading Plugin: Share Hoster' and 'Lo ading Plugin: Plugin Update Checker'
    35228: Core: 300ms for activity between 'Loading Plugin: UPnP' and 'Loading P lugin: DHT'
    35387: Core: 150ms for activity between 'Loading Plugin: DHT' and 'Loading Pl ugin: DHT Tracker'
    35520: Core: 109ms for activity between 'Loading Plugin: DHT Tracker' and 'Lo ading Plugin: Magnet URI Handler'
    35560: Core: 60ms for activity between 'Loading Plugin: Magnet URI Handler' a nd 'Loading Plugin: Core Update Checker'
    35639: Core: 56ms for activity between 'Loading Plugin: Core Update Checker' and 'Loading Plugin: Core Patch Checker'
    35710: Core: 73ms for activity between 'Loading Plugin: Core Patch Checker' a nd 'Loading Plugin: Platform Checker'
    35829: Core: 110ms for activity between 'Loading Plugin: Network Status' and 'Loading Plugin: Buddy'
    37587: Core: 1737ms for activity between 'Loading Plugin: Buddy' and 'Initial izing Plugin: Embedded Media Player'
    37637: Core: 51ms for activity between 'Initializing Plugin: Rating' and 'Ini tializing Plugin: UPnP Media Server'
    37694: Core: 51ms for activity between 'Initializing Plugin: UPnP Media Serve r' and 'Initializing Plugin: Tracker Static Pages'
    38910: Core: 1187ms for activity between 'Initializing Plugin: Tracker Static Pages' and 'Initializing Plugin: Azureus Update Support'
    38959: Core: 27ms for activity between 'Initializing Plugin: Azureus Update Support' and 'Initializing Plugin: Start/Stop Rules'
    39026: Core: 35ms for activity between 'Initializing Plugin: Start/Stop Rules' and 'Initializing Plugin: Download Remove Rules'
    39108: Core: 78ms for activity between 'Initializing Plugin: Download Remove Rules' and 'Initializing Plugin: Share Hoster'
    39197: Core: 84ms for activity between 'Initializing Plugin: PluginUpdate' and 'Initializing Plugin: Distributed DB'
    39400: Core: 196ms for activity between 'Initializing Plugin: Distributed DB' and 'Initializing Plugin: Universal Plug and Play (UPnP)'
    39423: Core: 27ms for activity between 'Initializing Plugin: Universal Plug and Play (UPnP)' and 'Initializing Plugin: Distributed Tracker'
    39493: Core: 56ms for activity between 'Initializing Plugin: Distributed Tracker' and 'Initializing Plugin: Magnet URI Handler'
    39566: Core: 29ms for activity between 'Initializing Plugin: Magnet URI Handler' and 'Initializing Plugin: CoreUpdater'
    39590: Core: 18ms for activity between 'Initializing Plugin: CoreUpdater' and 'Initializing Plugin: CorePatcher'
    39824: Core: 268ms for activity between 'Initializing Plugin: LAN Peer Finder' and 'Initializing Plugin: Network Status'
    39929: Core: 84ms for activity between 'Initializing Plugin: Network Status' and 'Initializing Plugin: Friends'
    Core Initializing took 9625ms
    UIFunctions/ImageLoad took 101ms
    new shell took 145ms
    new shell setup took 751ms
    skinlisteners init took 220ms
    skin init took 2492ms
    MainMenu init took 1902ms
    createWindow init took 0ms
    skin layout took 376ms
    pre skin widgets init took 272ms
    hooks init took 411ms
    WARNING: already added UIUpdatable com.aelitis.azureus.ui.swt.views.skin.sidebar.SideBar@1613b53
    skin widgets (1/2) init took 1310ms
    skin widgets init took 2414ms
    pre SWTInstance init took 5ms
    Init Core Columns took 434ms
    SWTInstance init took 1208ms
    shell.layout took 1542ms
    Aborted
    tt@linux-9swh:~>
    Linux 2.6.25.16-0.1-default i686
    openSUSE 11.0 (i586)
    KDE: 3.5.9 "release 49.1"

  4. #4
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    37,097
    Blog Entries
    16

    Default Re: Vuze will not open

    Are you using the Packman version of Vuze?

    Make sure you have the latest ver of this
    Vuze-libswt3-gtk2 (formerly Azureus-libswt3-gtk2)

    If that doesn't work
    go and download this
    SourceForge.net: Downloading ...

    Now navigate to your /usr/share/java/Azureus
    copy your new Azureus3.jar here (you might want to make a copy of the old one - but it's not really necessary, as all will be changed when you update via Yast in the future)
    My openSUSE 13.1 KDE Box
    My Articles
    Was I any help? If yes: Click the star below

  5. #5
    Join Date
    Sep 2008
    Location
    New York USA
    Posts
    66

    Default Re: Vuze will not open

    There is no Packman version anymore, or it can't be found in the Packman Rep.
    I went into Software install>yast2 then put Vuze in the search box and installed the 5 Vuze components that came up.
    Since Vuze won't open I have no idea what version it is.

    I went and downloaded at SourceForge.net: Downloading ... and tried doing what you posted but frankly haven't got a clue how to do what you suggest below....

    Now navigate to your /usr/share/java/Azureus
    copy your new Azureus3.jar here (you might want to make a copy of the old one - but it's not really necessary, as all will be changed when you update via Yast in the future)
    Linux 2.6.25.16-0.1-default i686
    openSUSE 11.0 (i586)
    KDE: 3.5.9 "release 49.1"

  6. #6
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    37,097
    Blog Entries
    16

    Default Re: Vuze will not open

    Quote Originally Posted by cybrsaylr View Post
    There is no Packman version anymore, or it can't be found in the Packman Rep.
    I went into Software install>yast2 then put Vuze in the search box and installed the 5 Vuze components that came up.
    Since Vuze won't open I have no idea what version it is.

    I went and downloaded at SourceForge.net: Downloading ... and tried doing what you posted but frankly haven't got a clue how to do what you suggest below....

    Now navigate to your /usr/share/java/Azureus
    copy your new Azureus3.jar here (you might want to make a copy of the old one - but it's not really necessary, as all will be changed when you update via Yast in the future)
    Well there is a Vuze in my packman repo when I search Vuze
    and this is from Packman web, though listed as Azureus
    PackMan :: Informationen zum Paket Azureus

    Open Yast - Software Management
    filter by repo
    select packman
    scroll the list, which for me is in two sections of A-Z
    Vuze is in the first section
    if it is highlighted with blue text, then it needs updating.

    Try this first and report back.
    My openSUSE 13.1 KDE Box
    My Articles
    Was I any help? If yes: Click the star below

  7. #7
    Join Date
    Sep 2008
    Location
    New York USA
    Posts
    66

    Default Re: Vuze will not open

    Quote Originally Posted by caf4926 View Post
    Well there is a Vuze in my packman repo when I search Vuze.....

    Open Yast - Software Management
    filter by repo
    select packman
    scroll the list, which for me is in two sections of A-Z
    Vuze is in the first section
    if it is highlighted with blue text, then it needs updating.
    Did that.
    For some reason neither Vuze nor Azureus is in my Packman repo. I updated the repos and still can't find either in Packman. Vuze is only found in the other general repos.
    Linux 2.6.25.16-0.1-default i686
    openSUSE 11.0 (i586)
    KDE: 3.5.9 "release 49.1"

  8. #8
    Join Date
    Sep 2008
    Location
    New York USA
    Posts
    66

    Default Re: Vuze will not open

    Quote Originally Posted by caf4926 View Post
    Well there is a Vuze in my packman repo when I search Vuze
    and this is from Packman web, though listed as Azureus
    PackMan :: Informationen zum Paket Azureus
    Tried that also.
    It looked like it was installing then stopped and kicked out this error:

    Software installation
    The installation has failed. For more information, see the log file at /var/log/YaST2/y2log. Failure stage was: Adding Repositories
    Error Message
    An error occurred while attempting to subscribe to the required repositories. Review the yast2 logs for more information.
    Linux 2.6.25.16-0.1-default i686
    openSUSE 11.0 (i586)
    KDE: 3.5.9 "release 49.1"

  9. #9
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    37,097
    Blog Entries
    16

    Default Re: Vuze will not open

    in a terminal type

    zypper lr

    and post it here
    My openSUSE 13.1 KDE Box
    My Articles
    Was I any help? If yes: Click the star below

  10. #10
    Join Date
    Sep 2008
    Location
    New York USA
    Posts
    66

    Default Re: Vuze will not open

    Here's the output:
    tt@linux-9swh:~> zypper lr
    # | Alias | Name | Enabled | Refresh
    --+---------------------------+---------------------------+---------+--------
    1 | openSUSE-11.0-Non-Oss | openSUSE-11.0-Non-Oss | Yes | No
    2 | openSUSE-11.0-Oss | openSUSE-11.0-Oss | Yes | No
    3 | Main Repository (OSS) | Main Repository (OSS) | Yes | Yes
    4 | Packman Repository | Packman Repository | Yes | Yes
    5 | Main Repository (NON-OSS) | Main Repository (NON-OSS) | Yes | Yes
    6 | openSUSE-11.0-Updates | openSUSE-11.0-Updates | Yes | Yes
    tt@linux-9swh:~>
    Linux 2.6.25.16-0.1-default i686
    openSUSE 11.0 (i586)
    KDE: 3.5.9 "release 49.1"

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •