Results 1 to 9 of 9

Thread: cyclic link prevents konqueror from browsing these forums

  1. Default cyclic link prevents konqueror from browsing these forums

    hello there,
    i am posting this message because as a konqueror user i cannot log into opensuse forums : it seems konqueror finds a cyclic link and ends up displaying the following error message
    An error occurred while loading https://forums.opensuse.org/ICSLogin/auth-up:
    Found a cyclic link in http://forums.opensuse.org/.
    regular browsing (i.e. when i'm not logged in) works ; as soon as i try to log in i get this kind of errors.

    firefox is not affected.

    is is a know bug ?

  2. Default Re: cyclic link prevents konqueror from browsing these forum

    oh, and both konqueror 3 and 4 are affected.

  3. #3
    Join Date
    Jun 2008
    Location
    Earth - Denmark
    Posts
    11,210

    Default Re: cyclic link prevents konqueror from browsing these forums

    brazzmonkey wrote:
    > oh, and both konqueror 3 and 4 are affected.


    hmmmmm...no problems here while logged in or not and using either FF
    3 or Konqueror 3-5-7 release 72.9 on version in sig..

    so, it is either a v 11.0 only...OR your manchine/set up (which i bet
    since you're the first i've seen with the problem..

    what happens if you launch Konqueror from a terminal....does it throw
    errors on launch OR when you try to access the forums??

    --
    DenverD (Linux Counter 282315) via NNTP, Thunderbird 2.0.0.14, KDE
    3.5.7, SUSE Linux 10.3, 2.6.22.18-0.2-default #1 SMP i686 athlon

  4. Default Re: cyclic link prevents konqueror from browsing these forum

    i'm not at home right now, but konqueror from my kubuntu installation at work (3.5.10) is also affected. no output is generated.

    apparatently this has to do with cookies. i allowed them for opensuse forums and it now seems to work properly. that's weird, though.

  5. Default Re: cyclic link prevents konqueror from browsing these forum

    is there a way to mark a thread as solved in these forums ?
    what goes up must come down...

    OpenSUSE on ACER 9814 WKMi

  6. #6
    Join Date
    Jan 2008
    Location
    U.K East Anglia
    Posts
    2,595

    Default Re: cyclic link prevents konqueror from browsing these forum

    if the problem is resolved to the users satisfaction,then, ask a moderator or admin to edit the title & put solved in there

    Andy
    To be is to do = Immanuel Kant
    To do is to be = Descartes.
    Do be do be do = Frank Sinatra

    SuSE user since 7.0,Linux user since 1994

  7. Default Re: cyclic link prevents konqueror from browsing these forum

    then could you do that, please ?
    i'm a bit surprised that users cannot do this by themselves...
    what goes up must come down...

    OpenSUSE on ACER 9814 WKMi

  8. #8
    Join Date
    Jan 2008
    Location
    N40 44.977 W073 59.356
    Posts
    1,207

    Default Re: cyclic link prevents konqueror from browsing these forums

    On Thu, 25 Sep 2008 10:36:02 GMT
    brazzmonkey <brazzmonkey@no-mx.forums.opensuse.org> wrote:

    >
    > then could you do that, please ?
    > i'm a bit surprised that users cannot do this by themselves...
    >
    >

    It goes back to the topic of anything changed after the post goes over
    the NNTP gateway will not get reflected. This causes an issue for the
    NNTP users as they will not see any updates to threads/posts.

  9. Default Re: cyclic link prevents konqueror from browsing these forum

    ok then.
    don't bother.
    what goes up must come down...

    OpenSUSE on ACER 9814 WKMi

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •