Results 1 to 10 of 10

Thread: how do I disable smileys?

  1. #1

    Default how do I disable smileys?

    There is supposed to be a radio button to toggle smileys on/off when I post, but I can't see it.

    Can I toggle any of these:

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On
    Redhat 7.3, 9.0, Fedora Core 1, 2, 3, 4, openSUSE 10.1, 10.2, Fedora 7, 8, 9, openSUSE 11.0
    Preferred Desktop: Gnome

  2. #2

    Default Re: how do I disable smileys?

    I see from the "quick" reply that its not that easily done.
    Redhat 7.3, 9.0, Fedora Core 1, 2, 3, 4, openSUSE 10.1, 10.2, Fedora 7, 8, 9, openSUSE 11.0
    Preferred Desktop: Gnome

  3. #3
    Join Date
    Aug 2007
    Location
    Utah, USA, Earth, Milky Way
    Posts
    5,740
    Blog Entries
    3

    Default Re: how do I disable smileys?

    What exactly are you trying to do? Smilies are enabled per usergroup/forum, not per individual. The list of what is enabled/disabled you posted just displays your rights in a particular forum. Smilies aren't available in the "Quick Reply". If you want to use smilies while in the quick reply mode click on the ADVANCED button to bring up the entire reply dialog box.
    My computer always used to beat me at chess, but it is no match for me since I changed the competition to kick boxing

  4. #4

    Default Re: how do I disable smileys?

    I am trying not to use smilies. When answering a post, I tried to mention the "aboutlugins"(the smiley should be a ":" and letter "p") URL as a means of listing the installed plugins for that member's particular browser. As you can see the smiley in the middle of the quotes might confuse him.
    Nice avatar, by the way!
    Redhat 7.3, 9.0, Fedora Core 1, 2, 3, 4, openSUSE 10.1, 10.2, Fedora 7, 8, 9, openSUSE 11.0
    Preferred Desktop: Gnome

  5. #5
    Join Date
    Aug 2007
    Location
    Utah, USA, Earth, Milky Way
    Posts
    5,740
    Blog Entries
    3

    Default Re: how do I disable smileys?

    If you click on the REPLY then the GO ADVANCED button, I believe it will work if you put it within the CODE tags (the pound sign link at the top of the reply box). Lemme test it:

    Code:
    :)


    Basically, ANYTHING you want to display exactly as you typed it should go in CODE tags
    My computer always used to beat me at chess, but it is no match for me since I changed the competition to kick boxing

  6. #6

    Default Re: how do I disable smileys?

    I do not see a "Go Advanced" button. If I edit this reply after posting it, I see a "Go Advanced" button. Are you referring to BB code? If so, which kind? If not please give us an example.
    Redhat 7.3, 9.0, Fedora Core 1, 2, 3, 4, openSUSE 10.1, 10.2, Fedora 7, 8, 9, openSUSE 11.0
    Preferred Desktop: Gnome

  7. #7
    Join Date
    Aug 2007
    Location
    Utah, USA, Earth, Milky Way
    Posts
    5,740
    Blog Entries
    3

    Default Re: how do I disable smileys?

    Quote Originally Posted by opensuze View Post
    I do not see a "Go Advanced" button.
    If you are using the default skin, at the bottom right of every message there is a REPLY button. Clicking on that will take you to the quick reply field at the bottom of the message list. Under that dialog box you have two selections:

    1 - POST QUICK REPLY
    2 - GO ADVANCED

    It's that GO ADVANCED button I'm talking about.
    My computer always used to beat me at chess, but it is no match for me since I changed the competition to kick boxing

  8. #8

    Default Re: how do I disable smileys?

    I am using the default openSUSE skin. There is no Reply button in Firefox. There is only a Quote button. This could be because I am running 32 bit Firefox from an extracted tarball I downloaded from Mozilla so I can have both flash and java plugins. There is a Reply button next to the Quote button in Konqueror4.1.1, but it does nothing when I click it. I have both java and javascript enabled in Konqueror. So now I've installed Epiphany. It has both the Reply and the Quote buttons and the Reply button works. Now I see the Go Advanced button and it works. What I do not now see is the "pound sign" above the reply box. This skin business seems to be browser specific.

    Just an aside:

    The hash mark above the number 3 on a US keyboard is called a pound sign because that is what is above the number 3 on an English keyboard. The pound sign or that letter "L" with a couple of lines crossing it, to represent the English currency.
    Redhat 7.3, 9.0, Fedora Core 1, 2, 3, 4, openSUSE 10.1, 10.2, Fedora 7, 8, 9, openSUSE 11.0
    Preferred Desktop: Gnome

  9. #9

    Default Re: how do I disable smileys?

    I changed my options for Message Editor Interface in my User Control panel to Enhanced Interface and now I see the hash mark.

    Code:
    about:plugins
    Thanks for your patience, kgroneman
    Redhat 7.3, 9.0, Fedora Core 1, 2, 3, 4, openSUSE 10.1, 10.2, Fedora 7, 8, 9, openSUSE 11.0
    Preferred Desktop: Gnome

  10. #10
    Join Date
    Jun 2008
    Location
    Earth - Denmark
    Posts
    11,210

    Default Re: how do I disable smileys?

    > Code:
    > --------------------
    >
    > --------------------
    >
    >


    both of which comes across here (when viewed in thunderbird/nntp) as
    a _graphical_ smiley..

    BUT Tbird used to not do that, until i found a switch at
    Edit > Preferences > Display > Formatting
    and placed a check mark in "Display emoticons as graphics"

    however, i reckon few nntp users will get confused by that..

    --
    see caveat: http://tinyurl.com/6aagco
    DenverD (Linux Counter 282315) via NNTP, Thunderbird 2.0.0.14, KDE
    3.5.7, SUSE Linux 10.3, 2.6.22.18-0.2-default #1 SMP i686 athlon

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •