Results 1 to 4 of 4

Thread: Cairo-Dock not staying ON

  1. #1

    Default Cairo-Dock not staying ON

    I Installed Cairo-Dock by following the tortorial here:

    Cairo-Dock - Desktop dock for openSUSE Linux | SUSE & openSUSE

    If I close the GNOME Terminal (Where I typed the code opensuse11:~ # cairo-Dock &), the Cairo-Dock application closes out as well.

    Is there a command that needs to be typed in the GNOME Terminal to save Cairo-Dock?

  2. #2
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    15,304
    Blog Entries
    14

    Default Re: Cairo-Dock not staying ON

    Quote Originally Posted by jman01
    I Installed Cairo-Dock by following the tortorial here:

    'Cairo-Dock - Desktop dock for openSUSE Linux | SUSE & openSUSE'
    (http://tinyurl.com/6k4gbt)
    6k4gbt ->
    http://www.susegeek.com/general/cair...pensuse-linux/

    If I close the GNOME Terminal (Where I typed the code opensuse11:~ #
    cairo-Dock &), the Cairo-Dock application closes out as well.

    Is there a command that needs to be typed in the GNOME Terminal to save
    Cairo-Dock?
    Hi
    Run it as your user.... and when you exit the console use the exit
    command. You may want to also save the running session via the control
    center so it will start when you login, or add to the startup.

    Code:
    malcolml@kermit-opensuse:~> cairo-dock &
    malcolml@kermit-opensuse:~> exit
    --
    Cheers Malcolm (Linux Counter #276890)
    openSUSE 11.0 x86 Kernel 2.6.25.11-0.1-default
    up 2 days 19:22, 1 user, load average: 0.33, 0.27, 0.27
    GPU GeForce 6600 TE/6200 TE - Driver Version: 173.14.12


  3. #3

    Default Re: Cairo-Dock not staying ON

    Solved, but now I have to figure out whats causing the ugly black boarders on each theme.

  4. #4
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    15,304
    Blog Entries
    14

    Default Re: Cairo-Dock not staying ON

    Quote Originally Posted by jman01
    Solved, but now I have to figure out whats causing the ugly black
    boarders on each theme.
    Hi
    Hmmm, no idea works fine here with comiz/nvidia driver... If you running
    desktop effects, it may pay to disable until you get it sorted?

    --
    Cheers Malcolm (Linux Counter #276890)
    openSUSE 11.0 x86 Kernel 2.6.25.11-0.1-default
    up 2 days 20:18, 1 user, load average: 0.13, 0.04, 0.05
    GPU GeForce 6600 TE/6200 TE - Driver Version: 173.14.12


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •