Results 1 to 2 of 2

Thread: ALSA Driver uninstalled becouse a Kernel update?!

  1. #1
    Join Date
    Jun 2008
    Location
    Budapest, Hungary
    Posts
    58

    Question ALSA Driver uninstalled becouse a Kernel update?!

    Once, when I've had to solve the conflict between the packages, I noticed, that when Kernel-default update selected, Yast offered the option, to uninstall the ALSA-driver-kmp-default module. Ofcourse I didn't wanted to uninstall alsa. After yast finished, I forgot to lock the kernel update, to be updated, and started the updater tool. It uninstalled the alsa driver with no problem.
    After that, no more sound.

    Previously I (or the installer) installed the pae kernel, and so used that kernel, since the pae version of the driver installed as well. But the same thing came. (with alsa-driver-kmp-pae)

    I previously removed the Sound Blaster (Audigy2 ZS Notebook) on the go, and while I wrote this post, I heard a 'pot' sound and checked, that the PulseAudio is 'connected', working.

    Now I realy don't understand what happening on my linux!
    I'm using openSUSE 11, I have the above mentioned Sound Blaster Aundigy2 ZS Notebook, and a built in Realtek sound card. The notebook is a Fujitsu Siemens computers Amilo Pro v3525.

  2. #2
    Join Date
    Jun 2008
    Location
    Budapest, Hungary
    Posts
    58

    Default Re: ALSA Driver uninstalled becouse a Kernel update?!

    Okay. Now the new ALSA driver is available, and works somewhat fine. PulseAudion need to be polished a little bit, so it would work smoothly.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •