Results 1 to 3 of 3

Thread: Gaim ~ Gyachi to work with opensuse 64 bit os ?

  1. #1
    markc1973 NNTP User

    Default Gaim ~ Gyachi to work with opensuse 64 bit os ?

    Just wonder someone share how get Gyachi to work with 64 bit and expain where get download and how install and get it to work .want Gyachi for chat .

  2. #2
    gyrene2083 NNTP User

    Post Re: Gaim ~ Gyachi to work with opensuse 64 bit os ?

    Hello all,

    Markc1973 I found this, but it isn't for the 64 bit one. Take a look at it though.

    Install and configure Gyachi opensource Yahoo! messenger in openSUSE 11.0 | SUSE & openSUSE

    I know I had gotten Gyachi to work once with Ubuntu a 64 bit version, but since I am pretty new to Linux period I'm not sure how to do it in SuSe. Here's the link I used when I did it for Ubuntu, not sure if it helps much.

    Tips How To Install Gyachi 1.1.0 (32-Bit Version) on Ubuntu Gutsy 7.10 64 Bit-Version - Ubuntu Forums

    I do hope this helps, and if you or anyone finds out how to make it work please post it. Or could anyone post what IM would work with a webcam for both Linux, and Windows.

    Thanking all in advance,

    -Semper Fi
    gyrene2083

  3. #3
    zizohassan NNTP User

    Default Re: Gaim ~ Gyachi to work with opensuse 64 bit os ?

    No such client module install
    The search path follows. It does not include the current directory.
    /y2update/clients
    /root/.yast2/clients
    /usr/share/YaST2/clients

    Run 'yast2 -h' for help on usage
    this error show when i put this order

    opensuse11:~ # yast2 install libtool gettext-tools gtk-devel libgtkhtml alsa alsa-devel alsa-tools alsa-utils gpgme-devel mcrypt mcrypt-devel xmms xmms-devel lib-devel openssl openssl-devel jasper jasper-devel libjpg-devel v4l-conf v4l-tools
    what is the proplem ??

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •