Results 1 to 10 of 10

Thread: Suse 11.0 loading only in Failsafe mode

  1. #1

    Smile Suse 11.0 loading only in Failsafe mode

    To whom it may concern

    Last week I posted this problem with my Intel Q945 or Q963 video install problem with suse 11.0 ....

    Intel Q963 Video driver problem with Suse 11.0 install - openSUSE Forums

    Suggestion did not work for me ...as a Newbie.. I just did not know what you wanted me to do with the previous suggestion ....

    Now what is happening to me ....


    I still can get the intel Video q945 to work on my suse 11.0 ... the only way I could boot into suse 11.0 is to use Failsafe - OpenSuse 11.0 - 2.6.25.5-1.1 ...

    I am able to boot to failsafe but I am still getting an error message with my intel Video on when I load on Default setting of Suse 11.0 ....


    As a Newbie ...step by step ...why do I need to do to install the new Intel Video driver for Suse ...

    Is there an Repositories that I could load in order to install the SAX2 driver or Intel Video driver ... thanks ..

  2. #2
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    15,967
    Blog Entries
    14

    Default Re: Suse 11.0 loading only in Failsafe mode

    On Thu, 03 Jul 2008 02:36:04 GMT
    suse2166 <suse2166@no-mx.forums.opensuse.org> wrote:

    >
    > To whom it may concern
    >
    > Last week I posted this problem with my Intel Q945 or Q963 video
    > install problem with suse 11.0 ....
    >
    > 'Intel Q963 Video driver problem with Suse 11.0 install - openSUSE
    > Forums' (http://tinyurl.com/69ehc8)
    >
    > Suggestion did not work for me ...as a Newbie.. I just did not know
    > what you wanted me to do with the previous suggestion ....
    >
    > NOW WHAT IS HAPPENING TO ME ....
    >
    > I still can get the intel Video q945 to work on my suse 11.0 ... the
    > only way I could boot into suse 11.0 is to use Failsafe - OpenSuse
    > 11.0
    > - 2.6.25.5-1.1 ...
    >
    > I am able to boot to failsafe but I am still getting an error message
    > with my intel Video on when I load on Default setting of Suse 11.0
    > ...
    >
    >
    > As a Newbie ...step by step ...why do I need to do to install the new
    > Intel Video driver for Suse ...
    >
    > Is there an Repositories that I could load in order to install the
    > SAX2 driver or Intel Video driver ... thanks ..
    >
    >

    Hi
    Ok, if you don't start in failsafe mode, I'm assuming you get a black
    screen after the system boots?

    At the black screen, press the ctrl key and the alt key and F3 key as
    one ( a bit like the alt+ctrl+del keys). This gets you to another
    screen (text) where you can login.

    Login as the root user at this screen, then at the command line enter

    init 3 <press enter>

    This command drops to the console (text) mode with no GUI running

    Now run the command;

    sax2 <press enter>

    This should start a GUI where you can configure test/save etc. If all
    goes well exit the sax2 program.

    At the console screen enter;

    init 5 && exit <press enter>

    If all goes well you will get a GUI login or get auto logged in as
    your user.

    For your information alt+ctrl+F1 through F6 get up text sessions to
    login, alt+ctrl+F7 gets you back to the GUI, alt+ctrl+F10 get the
    kernel log messages.

    --
    Cheers Malcolm (Linux Counter #276890)
    SLED 10.0 SP2 x86_64 Kernel 2.6.16.60-0.23-smp
    up 2 days 9:53, 1 user, load average: 0.10, 0.12, 0.18
    GPU GeForce 8600 GTS Silent - Driver Version: 173.14.09


  3. #3
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    15,967
    Blog Entries
    14

    Default Re: Suse 11.0 loading only in Failsafe mode

    On Thu, 03 Jul 2008 02:50:50 GMT
    Malcolm <malcolm_nospamlewis@bellsouth.net> wrote:

    > On Thu, 03 Jul 2008 02:36:04 GMT
    > suse2166 <suse2166@no-mx.forums.opensuse.org> wrote:
    >
    > >
    > > To whom it may concern
    > >
    > > Last week I posted this problem with my Intel Q945 or Q963 video
    > > install problem with suse 11.0 ....
    > >
    > > 'Intel Q963 Video driver problem with Suse 11.0 install - openSUSE
    > > Forums' (http://tinyurl.com/69ehc8)
    > >
    > > Suggestion did not work for me ...as a Newbie.. I just did not know
    > > what you wanted me to do with the previous suggestion ....
    > >
    > > NOW WHAT IS HAPPENING TO ME ....
    > >
    > > I still can get the intel Video q945 to work on my suse 11.0 ... the
    > > only way I could boot into suse 11.0 is to use Failsafe - OpenSuse
    > > 11.0
    > > - 2.6.25.5-1.1 ...
    > >
    > > I am able to boot to failsafe but I am still getting an error
    > > message with my intel Video on when I load on Default setting of
    > > Suse 11.0 ...
    > >
    > >
    > > As a Newbie ...step by step ...why do I need to do to install the
    > > new Intel Video driver for Suse ...
    > >
    > > Is there an Repositories that I could load in order to install the
    > > SAX2 driver or Intel Video driver ... thanks ..
    > >
    > >

    > Hi
    > Ok, if you don't start in failsafe mode, I'm assuming you get a black
    > screen after the system boots?
    >
    > At the black screen, press the ctrl key and the alt key and F3 key as
    > one ( a bit like the alt+ctrl+del keys). This gets you to another
    > screen (text) where you can login.
    >
    > Login as the root user at this screen, then at the command line enter
    >
    > init 3 <press enter>
    >
    > This command drops to the console (text) mode with no GUI running
    >
    > Now run the command;
    >
    > sax2 <press enter>


    Forgot to add you may also wish to try the command;

    sax2 -r 0=vesa <press enter>

    This will give a default vesa driver if the first command doesn't work
    and at least get you up and running to sort out the intel driver.

    >
    > This should start a GUI where you can configure test/save etc. If all
    > goes well exit the sax2 program.
    >
    > At the console screen enter;
    >
    > init 5 && exit <press enter>
    >
    > If all goes well you will get a GUI login or get auto logged in as
    > your user.
    >
    > For your information alt+ctrl+F1 through F6 get up text sessions to
    > login, alt+ctrl+F7 gets you back to the GUI, alt+ctrl+F10 get the
    > kernel log messages.
    >



    --
    Cheers Malcolm (Linux Counter #276890)
    SLED 10.0 SP2 x86_64 Kernel 2.6.16.60-0.23-smp
    up 2 days 10:02, 1 user, load average: 0.71, 0.26, 0.18
    GPU GeForce 8600 GTS Silent - Driver Version: 173.14.09


  4. #4

    Default Re: Suse 11.0 loading only in Failsafe mode

    I am getting SAX2 access denied .. and Yeah I am login in into the root with my adminstrator password ...

  5. #5
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    15,967
    Blog Entries
    14

    Default Re: Suse 11.0 loading only in Failsafe mode

    On Thu, 03 Jul 2008 03:46:03 GMT
    suse2166 <suse2166@no-mx.forums.opensuse.org> wrote:

    >
    > I am getting SAX2 access denied .. and Yeah I am login in into the
    > root with my adminstrator password ...
    >
    >

    Hi
    Just to confirm you are not in failsafe mode now?

    The prompt is red color and looks like

    somename:~ #

    and you are entering sax2 all lowercase?

    What is the output of the command (they are lowercase L in the
    following commands);

    ls -la /usr/sbin/sax2

    and

    ls -la /usr/sbin/SaX2

    --
    Cheers Malcolm (Linux Counter #276890)
    SLED 10.0 SP2 x86_64 Kernel 2.6.16.60-0.23-smp
    up 2 days 11:03, 1 user, load average: 0.14, 0.15, 0.16
    GPU GeForce 8600 GTS Silent - Driver Version: 173.14.09


  6. #6
    Join Date
    Mar 2008
    Location
    Bochum, Germany
    Posts
    3,562

    Default Re: Suse 11.0 loading only in Failsafe mode

    * suse2166 wrote, On 07/03/2008 05:46 AM:
    > I am getting SAX2 access denied .. and Yeah I am login in into the root
    > with my adminstrator password ...


    Can you boot normally when you pass the kernel parameter "acpi=off" on the grub screen?

    Uwe

  7. #7

    Default Re: Suse 11.0 loading only in Failsafe mode

    Hi Malcom

    Yes... I am login with Safemode .... the icon is red. ..

    Yes .. I am entering it lowercase (sax2) and I am getting access denied ..

    I am getting this message ....."sax: access to your display is denied"

  8. #8

    Default Re: Suse 11.0 loading only in Failsafe mode

    SaX: startup
    Sax: using cache data...


    Cursor on the bottom blinking and nothing happening ...

  9. #9

    Default Re: Suse 11.0 loading only in Failsafe mode

    Quote Originally Posted by malcolmlewis View Post
    On Thu, 03 Jul 2008 03:46:03 GMT
    suse2166 <suse2166@no-mx.forums.opensuse.org> wrote:

    >
    > I am getting SAX2 access denied .. and Yeah I am login in into the
    > root with my adminstrator password ...
    >
    >


    What is the output of the command (they are lowercase L in the
    following commands);

    ls -la /usr/sbin/sax2

    and

    ls -la /usr/sbin/SaX2

    --
    Cheers Malcolm (Linux Counter #276890)
    SLED 10.0 SP2 x86_64 Kernel 2.6.16.60-0.23-smp
    up 2 days 11:03, 1 user, load average: 0.14, 0.15, 0.16
    GPU GeForce 8600 GTS Silent - Driver Version: 173.14.09
    I try the command of ls -la /usr/sbin/SaX2...Cursor blinking nothing happening ...

    Question? Do I need to be on the network or internet as I am typing this command ...

  10. #10

    Thumbs up Re: Suse 11.0 loading only in Failsafe mode

    I resolved it by Reinstall Suse 11.0 from scratch and install KDE 3.5 instead of 4.0 ....

    During the install of Suse 11.0 ... You could scan for additional Reposistories or Add repositories ...

    I added VLC video repositories
    I added NVIDia Driver Repositories
    I added ATI Driver Repositories
    and I added Packman Repositories for Suse 11.0 During the install ...

    Then After I install Suse 11.0 ... I login into Suse 11.0 Failsafe mode (Not Default KDE) .. FailSafe mode and ran the updated repositiories for internet ........

    Then when to my Hardware Display to set the my video display to 1600x1200 UXGA and set bit 16 instead of 24 bit ....

    after I reboot the machine and login into the Default setting of KDE 3.5 .. I think the KDE is 2.6.26.-9 default (I think) ...

    Now my Video driver works fine with no problem Suse 11.0 with using KDE 3.5 ... not KDE 4.0 ... ...

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •