Results 1 to 7 of 7

Thread: Unable to post via web?

  1. #1
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    16,453
    Blog Entries
    14

    Default Unable to post via web?

    Hi
    I thought I would try out the web interface, but get the following
    error?

    "malcolmlewis, you do not have permission to access this page.
    This could be due to one of several reasons:

    1. Your user account may not have sufficient privileges to access
    this page. Are you trying to edit someone else's post, access
    administrative features or some other privileged system?
    2. If you are trying to post, the administrator may have disabled your
    account, or it may be awaiting activation."

    I also see I'm not in the membership list, must have been a bad
    helper ;-)

    Can someone advise?

    --
    Cheers Malcolm (Linux Counter #276890)
    SLED 10.0 SP2 x86_64 Kernel 2.6.16.60-0.23-smp
    up 2 days 6:48, 1 user, load average: 0.00, 0.02, 0.30
    GPU GeForce 8600 GTS Silent - Driver Version: 173.14.09


  2. #2
    Join Date
    Jan 2008
    Location
    Kenton, TN USA
    Posts
    1,048

    Default Re: Unable to post via web?

    Where were you trying to post?
    Keith Kastorff

  3. #3
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    16,453
    Blog Entries
    14

    Default Re: Unable to post via web?

    On Wed, 02 Jul 2008 23:56:04 GMT
    kastorff <kastorff@no-mx.forums.opensuse.org> wrote:

    >
    > Where were you trying to post?
    >
    >

    opensuse.org.help.programming-scripting and
    opensuse.org.feedback.forums.comments-suggestions

    --
    Cheers Malcolm (Linux Counter #276890)
    SLED 10.0 SP2 x86_64 Kernel 2.6.16.60-0.23-smp
    up 2 days 7:14, 1 user, load average: 0.16, 0.32, 0.25
    GPU GeForce 8600 GTS Silent - Driver Version: 173.14.09


  4. #4
    Join Date
    Jan 2008
    Location
    Kenton, TN USA
    Posts
    1,048

    Default Re: Unable to post via web?

    From what you posted, it appears you were not logged in.
    Keith Kastorff

  5. #5
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    16,453
    Blog Entries
    14

    Default Re: Unable to post via web?

    On Thu, 03 Jul 2008 02:46:03 GMT
    kastorff <kastorff@no-mx.forums.opensuse.org> wrote:

    >
    > From what you posted, it appears you were not logged in.
    >
    >

    Hi
    No, I was logged in, but when I hit the reply or post a new thread, the
    error occurred.

    I just logged in and tried to reply to this thread, here is a
    screenshot, same error, as you can see I'm logged in?

    http://www.muppetwifi.homeunix.net/novell/forum1.jpg

    I also cleared the firefox cache etc, still not luck.

    --
    Cheers Malcolm (Linux Counter #276890)
    SLED 10.0 SP2 x86_64 Kernel 2.6.16.60-0.23-smp
    up 2 days 10:05, 1 user, load average: 0.12, 0.19, 0.17
    GPU GeForce 8600 GTS Silent - Driver Version: 173.14.09


  6. #6
    Join Date
    Jan 2008
    Location
    N40 44.977 W073 59.356
    Posts
    1,207

    Default Re: Unable to post via web?

    Malcolm wrote:
    > On Thu, 03 Jul 2008 02:46:03 GMT
    > kastorff <kastorff@no-mx.forums.opensuse.org> wrote:
    >
    >> From what you posted, it appears you were not logged in.
    >>
    >>

    > Hi
    > No, I was logged in, but when I hit the reply or post a new thread, the
    > error occurred.
    >
    > I just logged in and tried to reply to this thread, here is a
    > screenshot, same error, as you can see I'm logged in?
    >
    > http://www.muppetwifi.homeunix.net/novell/forum1.jpg
    >
    > I also cleared the firefox cache etc, still not luck.
    >

    You should be able to post now. Looks like you were in the group for
    users waiting email confirmation.

  7. #7
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    16,453
    Blog Entries
    14

    Default Re: Unable to post via web?

    Hi
    Yes, all working now.

    Cheers
    Malcolm

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •