Results 1 to 5 of 5

Thread: help with "Wireles disabled"

  1. #1
    fsanchezherrero NNTP User

    Default help with "Wireles disabled"

    Hello.

    Sorry if I ask for help on a subject that I guess must be answerd many times, but I am (in spite of my age) too ignorant on linux, hardware and networks in particular.

    I have an AMILO laptop (about 4 years old) and I am not able to have the wireless connections working with suse 11.0 (KDE 4.0).

    First of all, I must say that since I changed on other partition from XP HOME to XP PRO my PRO/Wireless 2200BG Network Connection (that has to be activated pressing a botton) left working, then I got a Conceptronic C54RC wirless card that I can connect in the PC-MCIA slot and with the software for windows it is now working ok.

    In my suse partitions I have these network settings:
    1. eth0 (works ok via wire)
    2. eth1 (PRO/Wireless 2200BG Network Connection, with the status "Wireles disabled").
    3. wlan0 (I suppose it must my PC-MCIA card, with the status "Wireles disabled").

    A very strange thing that happened is the following, I made a network installation via wire but then I retried the installation (I selected the repair option the second time) without the wire and the installation managed to download software with my PC-MCIA card (I say it is strange because the installation was able to use the card but I am not able to have it working now the system is installed).

    Thanks in advance.

  2. #2

    Default Re: help with "Wireles disabled"

    Disable power management from Windows on ur wireless card and check if it helps.

    There is a known issue

    Wireless will not work when dual-boot with Windows XP | SUSE & openSUSE

  3. #3
    fsanchezherrero NNTP User

    Default Re: help with "Wireles disabled"

    Thank you for the answer.

    I have tried the method but I have not been able to have my Conceptronic Card working ok (neither the other card that does not work with xp pro).

    As in the hardware options I had no Power tab I tried the regedit way (creating the DWORD which did not exist and giving it the value 38, in fact I tried with both 38 DEC and 38 HEX).

    I suppose I must have something wrong in my settings.

    Regards.

  4. #4

    Default Re: help with "Wireles disabled"

    Quote Originally Posted by rbkumaran View Post
    Disable power management from Windows on ur wireless card and check if it helps.

    There is a known issue

    Wireless will not work when dual-boot with Windows XP | SUSE & openSUSE
    Broadcom Wireless on Suse 11/XP Home system - openSUSE Forums

    I do wish people would be nice enough to at least give credit.

  5. #5
    fsanchezherrero NNTP User

    Default Re: help with "Wireles disabled"

    I tried that solution but it did not work (my edition of windows XP is not HOME edition).

    I decided to install again the opensuse 11.0 and again after loading the kernel form the CD I had to configure the wireless connection and it was ok, so that I downloaded the software using that connection, but when all the software was finally installed the installation program failed to configure my network connection.

    It seems I have a problem with my driver (maybe the driver the kernel uses is different to the driver after the installation ends).

    Any suggestion?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •